Jump to content

No incoming connections


Recommended Posts


I have uTorrent running for along time, without problems.

This week I noticed that the connection triangle changed to yellow, meaning "no incoming connections".

I have checked that the port is not blocked (with several sites), and it isn't.

The firewall is configured properly, the router is uPnP configured, along with my 32bit XP & uTorrent. I can see the router in my network devices.

I also added a rule for the port forwarding, which didn't help.

I also tried other clients but that didn't help either.

It may be related to XP updated recently done. I do not know.

I lost here; does any one experience the same problems this week?

Help will be much appreciated.


Link to comment
Share on other sites

I'm not a huge expert myself but I have had issues like yours but mine have been around for awhile.

Try turning off any firewalls/anti virus programs etc and test it.

Make sure you have the newest version of uTorrent or possibly reinstall it?

If nothing changes, try using a set port number instead of uPnP.

I have no incoming connections either and have tried literally everything with no luck either, I found out my ISP is possibly effecting my torrenting. I am still in the process of trying to get them to do something about it but with them trying to hide it and not english-speaking it is quite a hard job.

Link to comment
Share on other sites

Had the same trouble wasted time searching for an answer then I looked at my firewall settings and found the box

marked exceptions was ticked blocking utorrent as soon as I unticked It got the green tick I guess It got ticked when windows did an update hope this helps.


Link to comment
Share on other sites

Yes... the green circle with the check in it is now back, but still no good for me.

BitTorrent isn't letting me seed anything at all, and all seeds on all files across the list are showing up as 0 seeders. Yesterday it was just TPB trackers that weren't working, but now it's all trackers that aren't working!!!

Did someone just shut you guys down? This isn't cool, it could be the end of file sharing. I want my stuff to work again :(

What happened to the trackers and seeders? None of them will work now!

Link to comment
Share on other sites

Some of that could be other trackers cannot handle the massive increase in tracker requests...others could be ISP disruption/throttling...or bad configurations.

So...1st and 2nd links in my signature and get back with me on your uTorrent settings and error messages.

Link to comment
Share on other sites

because of some screw up I had done & nothing to do with Utorrent. I had to have my harddrive re-installed & I had to re-install U-torrenet among a lot of other things but..I had the same problem of no connection at all with seeds & peers saying...seeds 0(0) peers 0(290) for days I tried everything to get the connection. Just by fluke in the properties on bit torrent under protocol encryption I ticked allow incoming legacy which was not ticked & enabled outgoing & vola there I had it. I feel for your frustration & I hope maybe in some small way this may help ...good luck

Link to comment
Share on other sites

the yellow triangle is back.... and it turned into a red circle for a bit, but now back to a yellow triangle again. WTH

Should I just delete and uninstall BitTorrent, restart my computer 2 times, and then install it again?

Nothing is working right since the new update. Who's bright idea was it to not have back ups of the older versions of BitTorrent anyway?

I've waited this out to, nothing is working.

This is it guys and girls...... anyone up for making a memorial web site to remember File Sharing? Looks like we are history, over and done, gone, terminated, completely destroyed :(

It pisses me off... someone better do something fast! It's already going into the second week of the death of file sharing. This can't be the end, can it?

Link to comment
Share on other sites

"I want my stuff to work again"

Then answer my post!

"someone better do something fast"

I'm waiting on you...

I don't have problems really with torrents, so unless you describe the details a LOT better I won't be able to tell if it's problems with your line/computer/modem/router/trackers/etc...or user error.

Link to comment
Share on other sites

  • 4 weeks later...

If you have COMODO Firewall and you have this yellow triangle you may want to check this configuration that helped me solve it.


Here is the correct configuration, the wrong one was to set, in this rule, the 'Destination Address' to 'Any'; The 'Destination Port' is 'Port Set: Privileged Ports' (0-1023); 'Source Address & Port' are set to 'Any'. For some reason, when I block the 'Privileged' ports for other networks other than mine ('Local Area Network #1': + + + +, μTorrent will consider the incoming connections for my LAN are blocked, even when the rest of the ports: 1024-65535, are fully open. I think this is probably a flaw in the program.

I hope it helps, Cheers.

Edit: Wait, I tested again and the green check is working even with this configuration back to the previous state, weird... OK I'll enumerate the Services that were disabled/manual and I enabled:

- Remote Access connection Administrator: Diabled --> Manual

- Automatic Remote Access connection Administrator: Diabled --> Manual

- Network connections: Manual --> Automatic

- Wired Networks automatic configuration: Manual --> Automatic

- Windows Firewall/ICS (Idon't use Win FW as you know now, but ...): Manual --> Automatic

- UPlug&Play: Manual --> Automatic

- Secondary Session start: Manual --> Automatic

I restarted Windows, that's it, Good luck.

Edit 2: The yellow triangle is back so I switched to the configuration showed in the image, it comes also when I change the torrent to Initial-Seeding. When the yellow triangle is on, all traffic slows down until a complete stop. When I change it back after a while the green circle comes back.

I think μTorrent should do a better job checking the Network accessibility.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...