Jump to content

Data Execution Prevention after uTorrent mess-up


troglodytes16

Recommended Posts

I don't know if this problem qualifies, but I don't know where else to post.

I was using uTorrent 1.8.4 trying to select the folder to save, and instead of selecting an existing folder I simply typed the name of the folder I wanted to create for that torrent file (let's say the name is 'Albums\2009') through the utorrent 'save to' window. It didn't prompt me with a "folder don't exist, do you wish to create it?" question. It just started downloading it. So I went to check on windows explorer and got Data Execution Prevention error. After that, whenever I use the windows explorer and click on the root folder 'Albums' (which already existed) I get the following DEP error (Event Viewer info):

Failed Aplication explorer.exe, version 6.0.2900.5512, failed module unknown, version 0.0.0.0, failed address 0x00000000. (I translated this line)

Data:

0000: 6c707041 74616369 206e6f69 6c696146

0010: 20657275 70786520 65726f6c 78652e72

0020: 2e362065 39322e30 352e3030 20323135

0030: 75206e69 6f6e6b6e 30206e77 302e302e

0040: 6120302e 666f2074 74657366 30303020

0050: 30303030 30

I managed to delete the folder and torrent data I created through a "save to..." window. I ran Avast anti-virus, Superanti-spyware, ScanDisk and rebooted. It's still happening and only when I access that folder.

I know it's not tecnically a uTorrent bug, but it was caused by it. Can you guys help me out? Thanks

Windows XP Professional

Service Pack 3

Intel Core 2 Duo CPU

2,67 GHz. 2,00 RAM

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...