Jump to content

Pls help [A socket Operation was attempted...]


Recommended Posts

I use utorrent for more then 3 years now and i never had this kind of problem at least not for a long time. When i download torrents from TPB the tracker wont connect to more then one peer and stays at zero seeders. Demonoid tracker works fine i am having problem only with TPB trackers.

I use uTorrent v1.7.7 (Build 8179) as firewall i use Kaspersky Internet Security firewall but i have added uTorrent to exclusion list and it worked fine till now! I dont have router i have adsl line and the company with which i have internet they gave me only a modem Scientific Atlanta!

When i test if the port is forwarded fine i get the answer that the port is not forwarded correctly but this happened and before with the port but i never had problem with downloading and all trackers were fine i still can get more then 230 kbps with 2 mb line in demonoid but not in other trackers :(!

Hope i will get help here.

Thanks :)

Link to comment
Share on other sites

Hi, I am getting the same problem. The TPB tracker is not connecting and getting a '' socket opperation was attempted on a unreachable network'' error. All other trackers seem to be connecting.

I tried the test torrent on the open office site and it works fine...

Could it be they are blocking TPB in canada? or maybe my service provider is blocking it?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...