Jump to content

Fun with encryption


blowdart

Recommended Posts

Hi folks,

Having upgraded my laptop to Win7 I thought it was time to break with the bloated monster that is Azureus, so I thought I'd give uTorrent a try.

Like everyone else I've had connection problems, even though uPNP is enabled, and the ports are configured correctly. I switched to manually forwarding a port and still nothing. I turned the Windows firewall off, and still nothing. Every combination would tell me I first I had no incoming connections and then switch to telling me I was unconnectable. The fowarding checking site would also tell me it couldn't make a connection.

Eventually, after lots of fiddling I turned protocol encryption off entirely and allowed incoming legacy connections and lo, everything suddenly worked. I switched back to uPNP and it still worked. Now this is ok as a stop gap measure, but I know my ISP throttles BT traffic and encryption is a way to bypass this.

Encrypted traffic works in Azureus, but not in uTorrent. Bug or am I doing something stupid?

Ta.

Link to comment
Share on other sites

Yea I know it shouldn't, on or off at startup I get the tooltip is the yellow triangle, no inbound connections - which is fair enough, there's nothing there.

The port forwarding checker fails in both scenarios (which makes me think it's dodgy, not the UPNP configuration)

Testing with an unbuntu ISO download when encryption is on the tooltip will switch to the red inbound blocked message. With encryption off it's green and happy.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...