Jump to content

Downloading is not working.


Recommended Posts

I have uTorrent 1.8.3.

I am trying to download files with at least 300 seeders.

They all start to download (I think its checking the torrent), but about 2 seconds later they stop.

It also shows that each torrent has no seeders or leechers.

What should I do to start the downloads?

Link to comment
Share on other sites

  • 2 weeks later...

Is the yellow icon a triangle with an exclamation mark on it?

If so, I think i've seen it on my other computer with uTorrent.

I am not sure about port forwarding, but I have tested some and none worked.

Also, The test torrent did not download again, it started then stopped 2 seconds later with a red download sign next to it.

It works on my other computer but not here.

I have tried downloading uTorrent again but it didn't work.

Neither did trying out other Torrent applications.

Link to comment
Share on other sites

Changing the uT version will not fix your problem, just use the last stable version.

If you have the orange ! as network icin, you have to fix that. Check the firewall doesn't block uT (renew exceptions about it if necessary) and check the port forwarding rules in your router.

Did you open a port in your router with the port number set in uT and the local IP of your computer?

If not, find on the web a tutorial about your router to do that.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...