Jump to content

Can't forward port on CISCO LINKSYS WAG160N


Recommended Posts

Hi, i hope someone can help me because i've tried everything!

Problem started a few days ago when utorrent all of a sudden got a listening error. I needed to forward the port...

then i undertook following steps:

- Forwarded the port (62943) in my routers menu and used the ipadres (which is set up as static in my LAN properties)

Didn't change a thing in utorrent, so tried a few other ports which didn't work either.

- I upgraded firmware of my router, did a hard reset and tried it again

- I triggered the point range

- Made the ip of my pc a DMZ

- Turned off the firewall of my router (pc doesn't have firewall on)

- downgraded the firmware of WAG160N to version 1.00.09 and that didn't work...

- I called my ISP and asked if they blocked any ports and they told me only port 80 is blocked!

- I went on another pc to try to forward the ports on that ip and that didn't work either.

I'm not even sure that the fault is with the router but what else can it be??

I'm using Vista 64bit

And utorrent does work but it is running alot slower and only like 1 or 2 torrents at the same time.

Help is much appreciated!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...