Jump to content

Port forwarding is set properly, no incoming connections


Recommended Posts

I'm able to establish an open port for RemoteWin, works flawlessly. I can't seem to get any other ports open. I've tried changing port numbers, and endless trials changing network settings and settings within uTorrent. Still, no incoming collections. I've checked and rechecked all network settings, even disabled my firewall, and countless trial and error, thinking that I overlooked something. I'm fairly positive that everything is set properly, mainly because, it was working fine yesterday. Now, no matter what I do, I can't seem to get an open port for uTorrent through my router. I'm using a a D-Link DIR 615, which I purchased only a couple days ago.

Problem solved: a latent comodo process was blocking uTorrent requests, even though it was set as a trusted app. I also disabled the firewall and set it not to run at startup. =/ go figure even after several reboots thinking my firewall was not active, it was hidden in my running processes with no tray icon. thanks anyways.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...