Archived

This topic is now archived and is closed to further replies.

Firon

Read this first - Falcon introduction

Recommended Posts

I was referring to instruction from the first post of this thread, Today morning clicking "Apply" gave me some error with WebUI proxy and HTTP 400, but now it worked.

Is it normal that iPhone version doesn't work (logs in, but then says "Loading..." forever)?

And another question: Are you planning to restore "Upload a torrent file" function?

Share this post


Link to post
Share on other sites

Thanks allot for the Invite :)

Falcon 2.1b is working well for me so far on Win7 x64 OS with IE8

Able to manage my D/Ls on the work computer from home sweet!

Question: Do I have to reg another Falcon account to manage my home computer downloads from work?

Or will future beta updates allow me to use the same account providing the "computer name" differs in the uT clients Falcon authentication settings?

Share this post


Link to post
Share on other sites

I've got an invite & try to connect to falcon server with build 17739 falcon-torrent. Got "Error contacting WebUI proxy servers. Connection closed by peer." albeit I'm not using any. I've also got static IP from ISP so there is no NAT with port forwarding.

Share this post


Link to post
Share on other sites

I can't register my account. Got the latest version and uptodate vista, no firewall. Internet is tunneled over an nat (so actually i'm not behind any nat, dont have to portforward etc)

Tried registering 2 accounts with the provided link, but i dont get the popup asking me if i want to create an account (in the falcon window of utorrent)

Instead, the "falcon status" keeps reconnecting.

Errors in log:

Error contacting WebUI proxy service: connection reset by peer

Disconnected from WebUI proxy service

edit just saw this problem was already posted...

Share this post


Link to post
Share on other sites

@revanmj: iPhone support (near term) and browse and upload a torrent (longer term) are both planned, but not supported right now because of our privacy requirements.

@acmodeu, xatr0z: Are you still having the same problem? Can you browse to:

http://falcon.utorrent.com/

I've passed your report along to a client engineer. We'll report back with further questions or instructions.

@ezmac1964: There's no Falcon-enabled Mac uTorrent as of now, and I can't comment on when or if one might become available.

Share this post


Link to post
Share on other sites

Falcon support won't be considered on the mac client for a while. We need to hit a 1.0 stable release before we can do that really. There's a lot of other more basic features that need adding in still.

Share this post


Link to post
Share on other sites

@jknoll [59]

I've updated to build 17935 (autoupdate) but still can't login.

I've got similar behaviour with the Remote acces tab, after reconnecting the following message comes quickly:

client cannot can be connected to [i could'nt read the rest of the words because it was to big for the window]

The errors in my Log are also different now. I get a lot of these:

[2010-01-28 02:02:10] Error contacting WebUI proxy service: HTTP-error 400

And also sometimes the same error, only with 408 and 500 errors

On the falcon site MSIE is in some sort of infinite loop trying to process the form. Chrome gives me "Error 400 We could not locate a user with the provided username." But that makes sense because the actual creation of the account takes place with a popup in utorrent itself, right?

Share this post


Link to post
Share on other sites

With the latest build (17935), if I uncheck the "streamable" column in the UI, it doesn't disappear, unlike all of the other columns.

Also, I'm getting 8-15% CPU usage when the client is at rest, compared to 0-.7% for 1.8.5. (Windows XP, SP3, Core Duo)

Share this post


Link to post
Share on other sites

ok ive read though all 3 pages and also looked quickly on the forum(got to get ready for work)

just want to say thanks for the invite.....

might be having a blonde moment could you clear this up for me or point me in the right direction :)

when trying to upload a torrent though webUI i understand

Torrent URL :

but im not sure what im ment to be putting in

Cookies :

this is the error log i get

[10:28:05] TypeError: iterable is undefined

sorry if this have been asked already and me being a bit of a noooooob :)

Share this post


Link to post
Share on other sites

Hello.

I've register account name, but can't connect. I'm type my user name and a password, but when I click "apply" i have this error:

[2010-01-28 18:11:55] Error contacting WebUI proxy service: HTTP Error 400

I have dynamic IP and connect to Internet via router (wi-fi access point in gateway mode).

What i'm doing wrong?

Share this post


Link to post
Share on other sites

I'm unable to recover my account password.

I downloaded and started uTorrent 2.1 at one location, then closed it and left.

Now I can't start it at another location - UI says that the login is already taken. At the same time, web UI says that the login is inactive.

At the same time, I have no way to recover my username/password.

Share this post


Link to post
Share on other sites

Falcon doesn't work on Opera Mobile on my Windows Mobile phone. The bar that requires mouse movement to fill up won't fill up. Would it be possible to make a mobile browser specific page that doesn't require that process or maybe some other process that would be compatible? I only use the remote access for uTorrent from my phone so if that's not going to happen, I'll have to go back the regular WebUI.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.