Jump to content

utorrent wont run in ubantu


sb4100

Recommended Posts

hi

i get this i installed wine and then started to install utorrent, once i click on the directorys and click next after that it stops and doesnt do anything.

but then it comes up utorrent is already running but not responding, please close all utorrent processes and try again.

i tried using different directorys and the same and unticking all of the boxs still them same

i have tried it many times and still get the same

please help thanks

Link to comment
Share on other sites

I have the same problem, fortunately there is a work around.

Install uTorrent 1.8.1 (any version above 1.8.1 seems to get stuck on the install)

Now copy application data in to the program directory. I think this is called compact mode.

Run this in terminal:

mv $HOME/.wine/drive_c/users/$USER/Application\ Data/uTorrent/* $HOME/.wine/drive_c/Program\ Files/uTorrent/

Now you can upgrade by downloading a new uTorrent and copy it to /home/$USER/.wine/drive_c/Program\ Files/uTorrent/

Rename the 1.8.1 uTorrent.exe to uTorrent.old.exe (best keep it in case you need to revert)

Rename the downloaded utorrent.exe to uTorrent.exe and you're done.

While you're in this folder download a good ipfilter.dat http://blocklistpro.com/download-center/ip-filters/

Place dat file in the Program Files/uTorrent/ folder and in uTorrent peers tab right click and reload dat file. Log tab will confirm it's loaded.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...