Jump to content

uTorrent not downlding/uploading over wireless on DLINK DIR-855 router


UrAnus

Recommended Posts

Hi guys, I'm at the end of my severely limited wits with this problem.

Previously when I was using a 2WIRE modem/router (which sucked, couldn't port forward properly) provided by my ISP, all my torrents could download/upload over both wired and wireless connections.

Now that I am using a DLINK DIR-855 router bridged with the 2WIRE (I disabled the routing function and use it purely as a modem), my torrents still download/upload over wired, but do not move over wireless at all :(

ea4288.jpg

I'm pretty sure it's not the case of my uTorrent settings since I simply imported all my previous settings over (they worked before I changed router) or the case of my wireless adapter (I tried 3 different adapters).

It definitely isn't the torrent either - The same torrent moves on my wired connection. And all my ports are forwarded correctly (Green Tick, I pass the port tests)

So there must be SOME setting on my router that I didn't configure correctly :(

I added my computer to DMZ but it didn't work either :(

I get a lot of - "Blocked incoming TCP packet from "SOME IP" to "SOME IP" as RST:ACK received but there is no active connection" - messages in my router LOG though. Is there something to do with it ?

Anyway can help?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...