Jump to content

Error.. Access Denied


wolter619

Recommended Posts

HI

Running windows vista (64bit) and everytime i try to download a file i get error access denied. I have tried several different folder, get same error message. I have checked permissions and that is not the issue either. I have this working fine on vista (32bit) with NO troubles at all. Any IDEAS???? please

Link to comment
Share on other sites

No to the app file, i don't know how to do that. But it appears that i can download movie files. It seem that i only get the error when trying to download application files, like poweriso or games.

OK...Now after trying a couple of times poweriso downloaded no problem... i don't know...i'm confussed

Link to comment
Share on other sites

I have similar problem and it seems that the problem for me is how "deep" downloaded files will be located.

This isn't happens often, so I'm only able to provide this sample (but it requires registering and there are "ratings" on this tracker) http://torrents.ru/forum/viewtopic.php?t=1408184

For example, cases like these will work Ok

"..\incoming\TorrentDir"

"..\incoming\a\b\"

"..\..\music\"

But something like this won't work

"..\..\music\TorrentDir"

"..\..\music\a\"

Also as I understood this doesn't depend on the length of a directory name, so it's irrelevant whether it's "..\a\b\c\d\" or "..\directory1\directory2\directory3\directory4\"

OS WinXP Pro x86 SP2

uTorrent 1.8.4

Hope this can be fixed. =)

Link to comment
Share on other sites

A bit of update:

tried the same torrent with "..\music\TorrentDir" path and got the same error

On the other hand with a path like this "o:\music\TorrentDir" everything was fine.

Similar problem occured while downloading this torrent: http://thepiratebay.org/torrent/4693835/P.O.D._%28POD___Payable_On_Death%29_-_Discography

But it was also solved by using non-relative path.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...