Jump to content

doesn't show proper availability, columns won't sort, can't dl

laughable xhosa girl

Recommended Posts

I'm using utorrent 1.8.4 build 16667, and pretty much out of the blue I'm having all sorts of strange issues.

First, I can't keep torrents sorted by column. As the images below show, I use the "#" column to order torrents. Every time I add a torrent, I have to click the column again since they all seem to sort by name, regardless of torrent status.

Second, downloads freeze and never pick back up.

Here's a before picture:


Here's a 7 hours after picture:


In the first I'm downloading at about 850 kB/s when out of nowhere it just stops. In the second, I also show the avail. column which isn't making any sense.

My third problem is that the avail. column isn't making any sense. It's showing how much I've downloaded, not how much is available.

Some additional information:

ISP - Cox

connection speed -

dl: 13312 kbps

ul: 1024 kbps

Router - wrt54g v5 (firmware v1.02.5)

TCP/IP patch - no

Software firewalls - none

antivirus software - avg free

utorrent settings - upnp/nat-pmp disabled, DHT disabled, speed guide says my port is forwarded properly.

edit: everything but bittorrent is working fine, I can surf the net without slowdowns, and usenet is downloading perfectly. So it's not just my connection that's the problem, unless Cox did something in the past few days that messes with bt?

Link to comment
Share on other sites

I have the exact same problem just that I haven't noticed the sorting yet since I don't sort mine.

The speed suddenly drops to 0 and the availability drops to only that of the peers connected to me.

The seeds seem to be still connected as netstat shows that it's still established.

Uploading to peers is still in progress just no downloading.

No pieces of the torrent is being requested from seeds or peers.

Using the same build too. 16667

If I stop and start the torrent, it downloads properly but the problem comes back soon after.

Edit: Tried 2.0 build 16666 and it works fine. So it should be some bug in the current stable.

Link to comment
Share on other sites

It sorts fine, both screen shots were taken after I had sorted the column again. I just tried to make it happen again by downloading another torrent but it didn't do it.

I guess I'm having the same problem as pegasus21, I've managed to complete a few of the torrents by opening/closing utorrent now and then.

edit: I just installed the previous build of 1.8.4 and everything is working swimmingly again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...