Jump to content

Error: Access is Denied


Recommended Posts

Windows 7 Ultimate 64bit RTM Brand new build.

uTorrent 1.8.4 build 16442 with ports correctly configured to match the Netgear router

Netgear WNR854T with ports properly opened

Verizon Fios so no cable modem, or other

Windows Firewall - turned off

McAfee un-installed

Malwarebytes un-installed

NO MSN desktop, Google desktop, or Winzip Quickfind

No Roxio or Nero, but I DO have Alcohol 120 installed as my burning software

No thumbnail views, tried different folders, none open while trying to download. It DL's for about 20 seconds and then fails. My connection icon goes green during that time.

Turned off indexing on the DL folder(s)

Turned off diskio.flush_files

I tried to unregister the media indexer and the image indexer per the instructions, but those dll's appear to be different in W7

What am I missing?

Everthing worked fine under Vista 64 (Go figure...) :)

Thanx in advance.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...