Jump to content

Need help with Ports on Mac


cuban11182

Recommended Posts

Ok, I'm about to pull my hair out since I can't get any of my torrent programs to work. I have a iMac running 10.5.8 and the newest uTorrent. I have a Linksys WRT150N router. I keep getting either the red or yellow light. I've gone through port forwarding to do that whole deal and it doesnt work. I shut off the firewall in the router. My IP through system preferences is 192.168.XXX, but when I go to Whatismyip.com it tells me a 97.60XXXX so I'm guessing that's why I am having issues with setting up my static IP. With my router I have the ablility to forward port range, should I do that? If someone could please just tell me how to step by step set it up that would be great. Thanks.

Edit:

So I figured out why my IP and my Lan IP are different...I'm retarded. I setup my IP to static and forwarded a port for my uTorrent and still no green light. Thanks

Link to comment
Share on other sites

192.168.1.10

I opened up transmisson to see if the port was open and it says it was, but still no transfers. Port is 48963, and comes up yellow in Utorrent after I close Transmission. I do have NAT on in Utorrnet and on my router.

Edit:

Ok so now I just opened up uTorrent and downloaded the most seeded MP3 from TorrentReactor. I am getting transfer, but only at about 25 KB/s and the yellow light is still on.

more edit:

when the torrents are not active, but stopped, the green light will come on eventually, when i go to start them up, then grey or yellow.

Nevermind, it fixed itself.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...