Jump to content



Recommended Posts


if anyone able to help would be appreciated.

kind of two probs:

everything has been working fine, all of a sudden when attempting to download message comes up

"Error the system cannot find the file specified",

so have racked brain read quite a few forums and have changed port through preferences....

green light has now come up on torrent tool bar, so i thought everything would be good...

Now No#2, is reading"the file cannot be found the device is not ready.

very frustrating as havent changed anything it has just occured...

any help would be great.


Link to comment
Share on other sites

when open torrent file i select "run", as opposed to "save".

have also tried save in dwnloads file then open through u torrent... hasnt worked.

just tried 2 seperate files again both ways and came up w the system cannot find the file specified...

am not the most computer savvy,

have gone through the configure steps, checked speed, ports, just not too sure...

files usually when completed are sent to external hard drive by default, when deleted off utorrent broser...

the other day only 1 of five downloaded files where found to be there once deleted, have searched computer but not there.....not sure if this is relevant....plenty of room free.???

thanx again..

Link to comment
Share on other sites

saving to external hard drive.

internal hard drive on computer is small and nearly at max...

might or might not be relevant:

a/c power plug stopped working last week(on external HD), so managed to get a new one off manafacturer.

was certain that previously the hard drive was in (F) on the desktop, but now with the new a/c plug reads (G).

doesnt mean much to me, but i guess any info could help.

Also when i try to safely remove hard drive from computer( drive G) it tells me windows cant stop 'your Generic Volume device because it is in use, close any programs.

Even though nothing is open or being used.

(think i hved fixed this.....)

is it also something to do w my ports???

again, not sure if this is relevant.....

thanx again.

Link to comment
Share on other sites

where do i start....

might have a break through.....

changed where to save on (add new torrent) pop up, where u tick what u want to download.

changed that from F:\ or rather G:\ (it had both ????),

seems to be working now.

but hard drive in computer is nearly full(only 80G) so will just manually transfer to external harddrive once completed downloading and take it from there.

any info on what u suggested previously would still be great though.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...