Jump to content

utorrent "can't save files" on new vista sp2 machine


Recommended Posts

Hi there:

I just got my computer Sunday. It is an Acer Aspire, 4 gigs RAM, 650 gig hard drive. It was loaded with Vista SP1.

I installed utorrent from the website (ie latest build) and it was working fine for about 3 hours. Then Windows did a bunch of updates, and now utorrent will open, but when I open a torrent file and choose ok to add to the list of downloads, it comes up with an error message, "unable to save .torrent to *download location*". There is no why given. I've tried with various files, thinking perhaps the filename was too long or something, and I've changed the download location. No dice.

I uninstalled and reinstalled. No change.

I've disabled the firewall and tried again. Nothing.

I can't see how I could have installed anything (being I haven't loaded any of my data or other programs) that would disable utorrent.

Please help me. Thanks in advance.

Link to comment
Share on other sites

I would love to use Firefox, but that stopped working as well. I am now using Internet Explorer 7.

This morning I uninstalled Firefox and utorrent, and upgraded to SP2 before reinstalling. I thought it might make them more stable. Firefox still won't even load, and utorrent now has an error message when I close the program:

"Unable to save the resume file. Some data may be lost."

Thank you. H

****** EDIT: This morning, I deleted every file, folder, icon, and registry entry I could find for utorrent. I rebooted, cleared all my temporary files etc, and then downloaded and reinstalled.

It's working for now. I hope I don't have to repeat this action.

Good luck to everyone. H **********

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...