Jump to content

Router Problems


Recommended Posts

Ok...let me try this again. Perhaps I can purge the offending bits.

I just built a new machine about three weeks ago. I installed Windows XP Pro SP3 (no Vista for me...waiting for Win 7). Got my machine up and running smoothly. Naturally I couldn't wait to install my favorite torrent client. So I grabbed the latest stable version...1.8.4. I installed it. Then my troubles began. I would start uTorrent and within minutes (and sometimes immediately) my router would lock up and all internet connectivity would be lost. In fact, as days went by, it got worse (!) to the point where I would start up uTorrent and within a few seconds (less than a minute) all connectivity would be lost.

So, I scoured the forums. I went to three different (and all highly respected) networking forums, to a major broadband forum, and (of course) the uTorrent forum. I read every single post I could find about router issues. I tried reducing max half open connections in TCP-IP. I tinkered with every possible setting in uTorrent (DHT, max connections, global connections, upload speed, etc). I even set the internet monitor in NOD32 to exclude uTorrent. But nothing...and I mean NOTHING worked. No combination of settings seemed to fix it...or even improve it a little.

So, for now, I've dropped back to a previously working version of uTorrent. I would really like to use the latest version (and maybe even the betas). But I've exhausted everything I can think of and cannot seem to get it working. Any thoughts?

Link to comment
Share on other sites

DreadWingKnight - You could try providing more information about your setup than you have, since we have no idea what else in your configuration would be causing the problem.

Could you be more specific? What kind of info do you want?

Hardware? I'm pretty sure this is irrelevant to you.

Mobo: Giga-Byte GA-EP45-UD3R

Chipset: Intel P45

CPU: Intel Core 2 Quad Q9550 Yorkfield

RAM: Muskin DDR2 1033 (4 gigs)

Video: Asus EAH4770 (Radeon 4770)

Operating System?

Windows XP Pro SP3

Networking: D-Link WBR-1310 Wireless Router

This machine is hardwired to the router. Only my wife and daughter use the wireless access for their laptops.

Hijack This log?

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 4:46:06 PM, on 10/3/2009

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

Boot mode: Normal

Running processes:















C:\Program Files\Everything\Everything.exe

C:\Program Files\Lexmark 2200 Series\lxbvbmgr.exe

C:\Program Files\Eset\nod32kui.exe

C:\Program Files\Lexmark 2200 Series\lxbvbmon.exe

C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe

C:\Program Files\RocketDock\RocketDock.exe


C:\Program Files\RhinoSoft\Serv-U\Serv-U-Tray.exe

C:\Program Files\FirefoxPreloader\FirefoxPreloader.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\GIGABYTE\EnergySaver\GSvr.exe

C:\Program Files\Eset\nod32krn.exe



C:\Program Files\RhinoSoft\Serv-U\Serv-U.exe

C:\Program Files\Agnitum\Spam Terrier\asp_srv.exe

C:\Program Files\NewsLeecher\newsLeecher.exe

C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe

C:\Program Files\Direct Connect\DC++3 (Comics)\DCPlusPlus.exe

C:\Program Files\uTorrent\uTorrent.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = XXXXXXXXXXXX

O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~1\MICROS~1\Office12\GRA8E1~1.DLL


O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE

O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\WINDOWS\RaidTool\xInsIDE.exe

O4 - HKLM\..\Run: [Everything] "C:\Program Files\Everything\Everything.exe" -startup

O4 - HKLM\..\Run: [WinampAgent] "C:\Program Files\Winamp\winampa.exe"

O4 - HKLM\..\Run: [Lexmark 2200 Series] "C:\Program Files\Lexmark 2200 Series\lxbvbmgr.exe"

O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe"

O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] "C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray

O4 - HKLM\..\RunOnce: [Malwarebytes' Anti-Malware] C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent

O4 - HKCU\..\Run: [RocketDock] "C:\Program Files\RocketDock\RocketDock.exe"

O4 - HKCU\..\Run: [AlcoholAutomount] "C:\Program Files\Alcohol Soft\Alcohol 52\axcmd.exe" /automount

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [servUTrayIcon] C:\Program Files\RhinoSoft\Serv-U\Serv-U-Tray.exe

O4 - HKUS\S-1-5-19\..\RunOnce: [_nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-20\..\RunOnce: [_nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'NETWORK SERVICE')

O4 - HKUS\S-1-5-18\..\RunOnce: [_nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\RunOnce: [_nltide_3] rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'Default user')

O4 - Global Startup: Firefox Preloader.lnk = C:\Program Files\FirefoxPreloader\FirefoxPreloader.exe

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~1\Office12\EXCEL.EXE/3000

O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~1\Office12\ONBttnIE.dll

O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~1\Office12\ONBttnIE.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~1\Office12\REFIEBAR.DLL

O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\PROGRA~1\MICROS~1\Office12\GR99D3~1.DLL

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: GEST Service for program management. (GEST Service) - Unknown owner - C:\Program Files\GIGABYTE\EnergySaver\GSvr.exe

O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe

O23 - Service: Serv-U File Server (Serv-U) - Rhino Software, Inc. +1(262) 560-9627 - C:\Program Files\RhinoSoft\Serv-U\Serv-U.exe


End of file - 4955 bytes

Is there anything else that might help?

Link to comment
Share on other sites

Well, my current settings have changed. As I stated, I went back to a previous version of uTorrent which worked. So the settings are back to what they were before I installed version 1.8.4.

When I had 1.8.4 installed, I tried all kinds of different settings, But the last settings I tried were as follows.

Global Maximum Number Of Connections - 30

Maximum Number Of Connected Peers Per Torrent - 15

Number Of Upload Slots Per Torrent - 2

Global Maximum Upload Rate - 12kB/s

DHT - Tried it both enabled and disabled - same result.

Advanced Settings

Net Outgoing Port - 0

Net Low CPU - False

Net Max Half Open - 8

Net WSAEvents - 6

IP Filter Enable - True

DHT Rate - Minus 1

Do you need all the rest of the advanced settings?

Link to comment
Share on other sites

Gotcha. But it's something I would have to set up myself...correct? Like setting up a VPN, something like that?

In that case, no. I've never set anything like that up on this machine. Don't even have anything like GoToMyPC on it. Nothing even remotely similar.

Link to comment
Share on other sites

cmd /k netsh interface teredo show state

Got the same response.

'netsh' is not recognized as an internal or external command, operable program or batch file.

Maybe you're not aware - I am running Win XP Pro. Not sure if it makes any difference or not. But I thought it might be helpful to point it out again.

Link to comment
Share on other sites

DreadWingKnight: then you have something else broken on your system as well.

Ok. So have you any thoughts as to what might be "broken"?

I'm connected to the internet. I have good WAN speed. I have solid network connectivity and LAN speed as well. And the version of uTorrent I rolled back to is cruising along perfectly even as I type these words.

Furthermore, all of my other P2P apps (namely DC++ and Newsleecher) are working just fine.

I'd be happy to take the necessary steps to fix any issues. But so far, I haven't gotten any concrete instructions.

Link to comment
Share on other sites

DreadWingKnight - Does the problem persist with NOD32 temporarily uninstalled?

Just got home so I tried this. I didn't uninstall it. But I did disable all of the modules. Then I updated uTorrent to the latest (1.8.4) and ran it. I'm happy to report, it runs PERFECTLY! No router lockup so far after 30 minutes + of high speed torrenting intentionally TRYING to induce a bricked state. Zero issues.

Now, I've gone back and enabled all of the modules except for IMON (Internet Monitor). Been running 40+ minutes now with no issues.

But now what? I mean, I love NOD32. It's the best AV app I've ever used. The lightest on resources and most efficient. So I'd really like to keep it. Do I just run it without IMON turned on. I've tried adding uTorrent as an exclusion, but that didn't seem to help matters. Thoughts?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...