Jump to content

Red Circle of Death on Ethernet Connection?


Recommended Posts

I'm running Vista 32-bit home premium with Kaspersky Internet Security 2010, using utorrent 1.8.3. Kaspersky knows utorrent is an allowed program so this isn't the problem. I have windows firewall disabled.

Utorrent worked fine for me at my parents using their wireless connection on a Belkin router, but now I have moved away to university and am on an ethernet connection, (Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0)) for some reason I have the red circle of death. Portforward told me my ports weren't forwarded properly, but does not offer support for those NOT using a wireless connection. Can anyone tell me how to forward ports on an ethernet connection, and if this is actually what i need to do.

In windows, looking at Internet connection status>properties>configure tells me that TCP and UDP are both Rx and Tx enabled, that that helps.

Utorrent doesn't not work completely, it just only reaches speeds of around10kb/s. Speedtest tells me I have a download speed of 5096kb/s. Can anyone help?

Link to comment
Share on other sites

i've already configured it to the new speed results... surely i must be getting some incoming connections if i can download, albeit very slowly? i'm currently on 3.4 kb/s. when i purchased the internet connection it was advertised as allowing peer to peer connections as opposed to the slower, cheaper connection that wasn't.

switeck, i tried disabling UPnP, NAT-PMP LPD, DHT and Resolve IPs and set

bt.connect_speed to 1, and Lower net.max_halfopen to 2, and also selected forced encryption outgoing, and disabled legacy connections incoming. if anything this made it all quite a bit slower.

i also reset the connection settings- took my upload down to 5kb/s, global maximum down to 10, maximum number of peers to 10 and upload slots to 1 and this didn't make much difference either.

test on glasnost told me that my ISP is not throttling or manipulating torrents.

anymore suggestions?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...