Jump to content



Recommended Posts

Hi team..

I know u have dealt with this topic a million times but for me its the first..i searched thru 1900 of forums and topics but in vain.

I am from bangalore, india. I have 1.5 unlimited internet speed but my download is not more than 10kbs where as my upload is twice or more than my download speed. it seems that im uploading more than im downloading. My friend advised that i need to do port fordwarding which i did. I followed the steps in portforwarding.com but when i tested it using port forward, it says my port is not open. Please help.

I have a modem form tata vsnl which i have connected to my netgear wgr614 v7 wireless router.

I am able to browse the net on my pc and laptop but not able to speedup torrents in my pc. I have winxp sp3 (if that changes anything). I have logged into my wireless router page and completed the port forwarding steps which was no issue at all. i got my ip address from the ipconfig. i went to u torrent and set the port to 30000( same number is there in the portforwarding list). but it says port cannot be opened. I have also tried disabling the upnp in both router and utorrent but in vain.

I have also clicked on the upgrade netgear router in the login page but it was still not open.

Issue is that im not able to open the port for higher download speed.

please help..this is going on for more than 2 weeks.. i have literally searched but of no use. This is my last resort.

Link to comment
Share on other sites

yes i have..in windows firewall i have added exception of utorrent and also the port(30000). It still says port not open...heres what i have done.

in utorrent, i have used port 30000. then in my wireless netgear router webpage i have done a port forwarding to the ip addess and to port 30000.

in nod32, i added utorrent and portchecker as exception.

in firewall also i did the same.

the result is negative. port is not open.

please help

Link to comment
Share on other sites

im really sorry but i had just gone to the links above and didnt understand head or tail...i cheked my speedtest and it was good. it said 800mb in less than 3 hours. (however in actual it takes nearly 8 hours). the utorrent link, im not sure how to go about it..im totally blank, ..please help..

Link to comment
Share on other sites

Your results: 300 kbit/s = 37.5 kByte/s (if you stopped p2p, websurf etc during the test).

So you can have better 40 kB/s.

Try these lines (see the array):

║ 256 kbit/sec ║ 22│ 3║ 35│ 60║ 2│ 1║

║ 320 kbit/sec ║ 29│ 3║ 35│ 80║ 3│ 2║

Preferences > Bandwidth

Preferences > Queueing

Do you get the green circle in uT systray?

Link to comment
Share on other sites


i not sure about green circle but in my sys tray i get to the utorrent icon which is always green. and with the settings. what do i do with them. i went to uotrrent, preferences and then bittorrent. there is no place where i can enter those numbers and then i went to queing and there is only 4 boxes to enter the numbers but u gave 6. what do i do

sorry about this but im a real zero on this stuff...dont b mad ....

Link to comment
Share on other sites

If you choose the line 256 kbit/s, in the order:

Preferences > Bandwidth


0 (grayed out by default)





Preferences > Queueing



So the max UL in uT will be 22 kB/s with 2 active torrents (1 seeding).

If the icon is green, so the port is open and you can receive incoming connections.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...