Jump to content

Can't redownload a supposedly deleted torrent. Utorrent already exists


Recommended Posts

Hi there,

I had a really weird problem with utorrent. One of my downloads finished so I removed it from the list (keeping data and *.torrent file). When I went to check my download folder the file still showed the *.!ut file extension. I deleted it from there and tried to open the .torrent file again to redownload it. Now utorrent says that the file already exists in the list. But as I said before, the file is not in the utorrent list of downloads.

I tried to reboot again just in case utorrent needed to update its cache of downloads or something like that. After reboot I still can't redownload the file. I downloaded the .torrent file file again just in case it was corrupted but get the same message.

Should I uninstall utorrent and install it again?? Thanks in advance.

EDIT: After a while I tried opening the .torrent again and it now can be downloaded again. Anyway, does anybody now why this sort of thin happens? Thanks again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...