Jump to content

Getting a blank Screen


hammad

Recommended Posts

when i try to log into the webUI

i think my browser simply goes to the router gui because as iv changed the webUI password frm Utorrent but it only accepts the router password

nothin happens after that....

just a blank screen

im using my WAN address as revealed by whatismyip.com

if i simply enter the WAN IP.. it goes to my router page after authentication, same as 192.168.1.1

tried these but doesnt work

IIS error page when i try 127.0.0.1

http://YourIP:UTport/gui/?action=setsetting&s=webui.cookie&v={}

Also checked the webUI file.. its all good there

ps the port im trying is already forwarded

PLZ HELP :(

Link to comment
Share on other sites

If you're getting an IIS error page, then you're not using the correct port. Make sure you use the µTorrent listening port, or if you're using the alternative listening port, that port instead (make absolutely sure that port is actually forwarded and open for µTorrent, and no other application).

Link to comment
Share on other sites

i tried the alternate listening port

now it works for local, ie

127.0.0.1

trying to figure somethin out about the dynamic IP

i dont know how to make the port open for the damn WAN IP to work,

is it the firewall that's blocking outside access or the router?

iv tried with and without NO-IP, but says: the page is taking too long to respond.....

wohoo.. it works when i try through a proxy!!!...

but as i use a dynamic IP,

when i try to login from the NO-IP redirect,

the password window pops up about 2 dozen times, only then is the page loaded, if i click cancel, i get the wierd page.. meaning it doesnt get loaded...

anybody got a solution, im using firefox

Link to comment
Share on other sites

If it now works from localhost, and you're 100% certain you forwarded the port, and it doesn't work when you try to access your WAN IP from within your LAN, then chances are, your router is blocking loopback connections. The only way you can really test if it's working is to use some device connected to the Internet from outside your LAN.

Link to comment
Share on other sites

wouldnt accessing my dynamic WAN IP through proxy server be equivalent to accessing it through another device?... i already did that, n it works now

only one problem now.. as i mentioned, when accessing through a proxy, the username;pass prompt appears 20-25 times, n only then would the page get loaded

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...