Jump to content

µTorrent 3.0 "Falcon" (32-bit) alpha 25207


Recommended Posts


I currently have Utorrent 2.1 Alpha (Build 18581). Half the time its a working progress, but here lately it malfunctions shortly after I load the program. Within a matter of just a few minutes it "stops responding" and I have to cltr + alt+ delete to reopen the program. Under my task manager processes it seems to be increasing CPU usage and memory. Here is a list of my Hijack this and process explorer. All help is greatly appreciated. Thanks!

Hijack this:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 7:21:04 PM, on 3/14/2010

Platform: Windows Vista SP1 (WinNT 6.00.1905)

MSIE: Internet Explorer v8.00 (8.00.6001.18882)

Boot mode: Normal

Running processes:


C:\Program Files\Common Files\LogiShrd\LVCOMSER\LVComSer.exe



C:\Program Files\IObit\Advanced SystemCare 3\AWC.exe


C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

C:\Program Files\Toshiba\Power Saver\TPwrMain.exe

C:\Program Files\Toshiba\SmoothView\SmoothView.exe

C:\Program Files\Toshiba\FlashCards\TCrdMain.exe




C:\Program Files\AVG\AVG9\avgtray.exe

C:\Program Files\Avira\AntiVir Desktop\avgnt.exe

C:\Program Files\Java\jre6\bin\jusched.exe

C:\Program Files\Sprint\Sprint SmartView\SprintSV.exe

C:\Program Files\Sprint\Sprint SmartView\RDVCHG.exe

C:\Program Files\Zune\ZuneLauncher.exe


C:\Program Files\Synaptics\SynTP\SynToshiba.exe


C:\Program Files\AVG\AVG9\Identity Protection\agent\bin\avgidsmonitor.exe

C:\Program Files\Synaptics\SynTP\SynTPHelper.exe

C:\Program Files\Sprint\Sprint SmartView\bmctl.exe

C:\Program Files\Sprint\Sprint SmartView\SwiApiMuxCdma.exe

C:\Program Files\Sprint\Sprint SmartView\bmop.exe

C:\Program Files\IObit\Advanced SystemCare 3\Sup_SmartRAM.exe


C:\Program Files\FrostWire\FrostWire.exe

C:\Program Files\uTorrent\uTorrent.exe

C:\Program Files\Mozilla Firefox\firefox.exe


C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://g.msn.com/0SEENUS/SAOS01?FORM=TOOLBR

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.toshibadirect.com/dpdstart

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://home.peoplepc.com/search

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://search.yahoo.com/search?fr=mcafee&p=%s

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

R3 - URLSearchHook: AVG Security Toolbar BHO - {A3BC75A2-1F87-4686-AA43-5347D756017C} - C:\Program Files\AVG\AVG9\Toolbar\IEToolbar.dll

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG9\avgssie.dll

O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)

O2 - BHO: (no name) - {656EC4B7-072B-4698-B504-2A414C1F0037} - (no file)

O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

O2 - BHO: AVG Security Toolbar BHO - {A3BC75A2-1F87-4686-AA43-5347D756017C} - C:\Program Files\AVG\AVG9\Toolbar\IEToolbar.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O3 - Toolbar: AVG Security Toolbar - {CCC7A320-B3CA-4199-B1A6-9F516DD69829} - C:\Program Files\AVG\AVG9\Toolbar\IEToolbar.dll

O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide

O4 - HKLM\..\Run: [synTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [TPwrMain] %ProgramFiles%\TOSHIBA\Power Saver\TPwrMain.EXE

O4 - HKLM\..\Run: [HSON] %ProgramFiles%\TOSHIBA\TBS\HSON.exe

O4 - HKLM\..\Run: [smoothView] %ProgramFiles%\Toshiba\SmoothView\SmoothView.exe

O4 - HKLM\..\Run: [00TCrdMain] %ProgramFiles%\TOSHIBA\FlashCards\TCrdMain.exe

O4 - HKLM\..\Run: [igfxTray] C:\Windows\system32\igfxtray.exe

O4 - HKLM\..\Run: [HotKeysCmds] C:\Windows\system32\hkcmd.exe

O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe

O4 - HKLM\..\Run: [AVG9_TRAY] C:\PROGRA~1\AVG\AVG9\avgtray.exe

O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"

O4 - HKLM\..\Run: [sprint SmartView] "C:\Program Files\Sprint\Sprint SmartView\SprintSV.exe" -a

O4 - HKLM\..\Run: [RDVCHG] "C:\Program Files\Sprint\Sprint SmartView\RDVCHG.exe"

O4 - HKLM\..\Run: [Zune Launcher] "c:\Program Files\Zune\ZuneLauncher.exe"

O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe

O4 - HKUS\S-1-5-19\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-20\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: @C:\Windows\WindowsMobile\INetRepl.dll,-222 - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll

O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll

O9 - Extra 'Tools' menuitem: @C:\Windows\WindowsMobile\INetRepl.dll,-223 - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL

O10 - Unknown file in Winsock LSP: bmnet.dll

O10 - Unknown file in Winsock LSP: bmnet.dll

O10 - Unknown file in Winsock LSP: bmnet.dll

O13 - Gopher Prefix:

O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (Installation Support) -

O16 - DPF: {588031A3-94BF-4CDD-86D0-939F6F93910F} (FixItClient Class) - https://fixit.support.microsoft.com/Act … Client.CAB

O17 - HKLM\System\CCS\Services\Tcpip\..\{E83DEF1F-EE81-49ED-8308-D954DC6C38B4}: NameServer =

O18 - Protocol: bwfile-8876480 - {9462A756-7B47-47BC-8C80-C34B9B80B32B} - C:\Program Files\Logitech\Desktop Messenger\8876480\Program\GAPlugProtocol-8876480.dll

O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG9\avgpp.dll

O20 - AppInit_DLLs: avgrsstx.dll

O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - Agere Systems - C:\Windows\system32\agrsmsvc.exe

O23 - Service: Avira AntiVir Scheduler (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe

O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe

O23 - Service: AVG WatchDog (avg9wd) - AVG Technologies CZ, s.r.o. - C:\Program Files\AVG\AVG9\avgwdsvc.exe

O23 - Service: AVG Firewall (avgfws9) - AVG Technologies CZ, s.r.o. - C:\Program Files\AVG\AVG9\avgfws9.exe

O23 - Service: AVG9IDSAgent (AVGIDSAgent) - AVG Technologies CZ, s.r.o. - C:\Program Files\AVG\AVG9\Identity Protection\Agent\Bin\AVGIDSAgent.exe

O23 - Service: Sprint Con App Svc (CASprint) - SmithMicro Inc. - C:\Program Files\Sprint\Sprint SmartView\ConAppsSvc.exe

O23 - Service: ConfigFree Service (CFSvcs) - TOSHIBA CORPORATION - C:\Program Files\TOSHIBA\ConfigFree\CFSvcs.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: LVCOMSer - Logitech Inc. - C:\Program Files\Common Files\LogiShrd\LVCOMSER\LVComSer.exe

O23 - Service: Palm Novacom (NovacomD) - Unknown owner - C:\Program Files\Palm, Inc\novacom\x86\novacomd.exe

O23 - Service: pinger - Unknown owner - C:\Toshiba\IVP\ISM\pinger.exe

O23 - Service: Sprint RcAppSvc (SprintRcAppSvc) - SmithMicro Inc. - C:\Program Files\Sprint\Sprint SmartView\RcAppSvc.exe

O23 - Service: Swupdtmr - Unknown owner - c:\Toshiba\IVP\swupdate\swupdtmr.exe

O23 - Service: TOSHIBA Navi Support Service (TNaviSrv) - TOSHIBA Corporation - C:\Program Files\Toshiba\TOSHIBA DVD PLAYER\TNaviSrv.exe

O23 - Service: TOSHIBA Optical Disc Drive Service (TODDSrv) - TOSHIBA Corporation - C:\Windows\system32\TODDSrv.exe

O23 - Service: TOSHIBA Power Saver (TosCoSrv) - TOSHIBA Corporation - C:\Program Files\Toshiba\Power Saver\TosCoSrv.exe

O23 - Service: TOSHIBA Bluetooth Service - TOSHIBA CORPORATION - C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosBtSrv.exe

O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Common Files\Ulead Systems\DVD\ULCDRSvr.exe


End of file - 9217 bytes

Process Explorer (while utorrent is running):

Process PID CPU Description Company Name

System Idle Process 0 33.24

Interrupts n/a 0.77 Hardware Interrupts

DPCs n/a 0.77 Deferred Procedure Calls

System 4

smss.exe 456

csrss.exe 524

wininit.exe 560

avgchsvx.exe 588

avgrsx.exe 596

avgcsrvx.exe 720

services.exe 664

svchost.exe 1088

igfxsrvc.exe 1040 igfxsrvc Module Intel Corporation

PresentationFontCache.exe 1156

svchost.exe 1200

svchost.exe 1340

audiodg.exe 1540

svchost.exe 1392 0.77

dwm.exe 6060 Desktop Window Manager Microsoft Corporation

svchost.exe 1408

taskeng.exe 4692

taskeng.exe 4468

AWC.exe 5864

Sup_SmartRAM.exe 5012

taskeng.exe 4980 Task Scheduler Engine Microsoft Corporation

wuauclt.exe 2476 Windows Update Microsoft Corporation

svchost.exe 1572

SLsvc.exe 1588

svchost.exe 1628

svchost.exe 1812

spoolsv.exe 2000

AVGIDSAgent.exe 2024 1.55

sched.exe 472

svchost.exe 464

agrsmsvc.exe 296

avguard.exe 772

avgwdsvc.exe 368

avgam.exe 2848

avgnsx.exe 2872

avgcsrvx.exe 5752

avgfws9.exe 1504

CFSvcs.exe 360

LVComSer.exe 2196

LVComSer.exe 2508 Logitech Video COM Service Logitech Inc.

novacomd.exe 2220

pinger.exe 2340

svchost.exe 2376

svchost.exe 2404

swupdtmr.exe 2428

TNaviSrv.exe 2484

TODDSrv.exe 2516

TosCoSrv.exe 2552

TosBtSrv.exe 2616

ULCDRSvr.exe 2628

svchost.exe 2648

SearchIndexer.exe 2868

SearchProtocolHost.exe 5860

SearchFilterHost.exe 7900 0.77

svchost.exe 5792

ZuneNss.exe 4580

RcAppSvc.exe 4888

lsass.exe 676

lsm.exe 688

csrss.exe 4760

winlogon.exe 5464

taskmgr.exe 5796 0.77 Windows Task Manager Microsoft Corporation

explorer.exe 2148 Windows Explorer Microsoft Corporation

SynTPEnh.exe 1740 Synaptics TouchPad Enhancements Synaptics, Inc.

SynToshiba.exe 3328 Toshiba Custom PlugIn Application Synaptics, Inc.

SynTPHelper.exe 5128

TPwrMain.exe 1508 TOSHIBA Power Saver TOSHIBA Corporation

SmoothView.exe 336 SmoothView TOSHIBA Corporation

TCrdMain.exe 3316 TOSHIBA Flash Cards TOSHIBA Corporation

igfxtray.exe 4704 igfxTray Module Intel Corporation

hkcmd.exe 4024 hkcmd Module Intel Corporation

igfxpers.exe 3732 persistence Module Intel Corporation

avgtray.exe 156 AVG Tray Monitor AVG Technologies CZ, s.r.o.

AVGIDSMonitor.exe 2672 3.09 AVG IDS application AVG Technologies CZ, s.r.o.

avgnt.exe 5376 Antivirus System Tray Tool Avira GmbH

jusched.exe 5656 Java Platform SE binary Sun Microsystems, Inc.

SprintSV.exe 1880 Sprint SmartView Sprint

bmctl.exe 5756 1.55 Control Process Bytemobile, Inc.

bmop.exe 3320 Optimization Proxy Bytemobile, Inc.

SwiApiMuxCdma.exe 4092 SwiApiMux Sierra Wireless, Inc.

RDVCHG.exe 5932 C-motech Run Time Device Change C-motech Co.,Ltd

ZuneLauncher.exe 5540 Zune Auto-Launcher Microsoft Corporation

firefox.exe 3540 Firefox Mozilla Corporation

explorer.exe 6944 Windows Explorer Microsoft Corporation

procexp.exe 6212 2.32 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

uTorrent.exe 1300 54.11 µTorrent BitTorrent, Inc.

FrostWire.exe 172 FrostWire FrostWire Group

notepad.exe 3128

Link to comment
Share on other sites

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

@DWK: I do believe moryoav was referring to the change introduced in build 18518.

Change: Set Download Location no longer require manual stopping and restarting of torrents

Considering the wording, I think moryoav is perfectly entitled to assume uT will move the files for you. Anyway, in my book, with some of the users you have to deal with, the tone of your responses is understandable, so long as you are right that is...

Link to comment
Share on other sites

bug in 18581: if you select "Set Download Location" under "Advanced" while the file is still downloading messes up everything. The file stays in it's original location and doesn't move, when you then stop the download and physically move the torrent to wherever you want it then the downloading restarts from 0.

there was a mismatch between what the change was supposed to do and what was actually implemented. It doesn't actually move the files (yet), but the intent was that it was supposed to. Wait another build or so. :P

Link to comment
Share on other sites


I don't know if this is a bug or a missing feature but when I open a .torrent file and utorrent hasn't started yet, it doesn't show the add torrent dialog :S It simply opens the utorrent like opening a shortcut to it. To actually add the new torrent I must open the .torrent file twice :S

With the previous versions it always showed the add torrent dialog automatically...

Am I missing something?

thanks in advance ;)

Link to comment
Share on other sites

DreadWingKnight: not the same... It just "forgets" that there is a .torrent file to add. It just opens utorrent with the previous torrents, without the new torrent and the add torrent dialog doesn't show up.

If utorrent is already opened then it works just fine. It just happens when it is closed and is initiated by the open .torrent file event ;)

woofy1231: Ok, I searched a bit and didn't find it so I assumed that it wasn't reported ;)

Link to comment
Share on other sites


there was a mismatch between what the change was supposed to do and what was actually implemented. It doesn't actually move the files (yet), but the intent was that it was supposed to. Wait another build or so.

Sounds useful! Can you make it so also in 2.0x ?

Link to comment
Share on other sites

I'm seeing repeated issues where files are not being unlocked:

Stopping a torrent doesn't unlock files.

Torrents that complete normally are frequently (though not 100% of the time) failing to move into their target directory. When this happens, (in multi-file torrents) some of the files will move, then then it will hit one that's still locked, and the torrent will enter an "OS couldn't find the file" state. This causes great grief because you have to stop the torrent (which doesn't unlock the files, as noted above), or exit ut entirely, move the files by hand, then Set Download Location and do a forced recheck of the pieces before it will work again.

Link to comment
Share on other sites

I need help! Yesterday I downloaded two files successfully in minutes, and they were seeding.

This morning I switch on my computer to view Utorrent page to find the downloads are both zero

download with comments 1) 'path can not be found' then 2) 'can not open torrent file.

Any suggestions on this?

Many thanks!

Link to comment
Share on other sites


seems same thing is happening to me

"the downloads are both zero download with comments 1) 'path can not be found' then 2) 'can not open torrent file."

Seems to be occurring as soon as the torrent completes downloading.... When I checked my downloads/completed folders, it appears that uTorrent is now only partially moving the completed files and/or adding the ".!ut" to the end of the file name again...

In every case I've had to manually remove the ".!ut" from the end of the file name and then copy to the folder now sitting in the "completed" folder, then manually delete the "downloaded" folder.. In one torrent that was a full dvdrip upload (video.ts folder), only half of the files in the "downloaded" folder were in the "completed" folder and I not only had to rename everything in both folders, then copy the missing files over..

This has only happened with the latest update... and fyi, just checked some of the other torrents that had completed a while back and were still sitting not only in my "completed" folder, but category folders, and they all now seem to have reverted back to having ".!ut" at the end of the file name..

Link to comment
Share on other sites


The other user with the file locking issues is me.


The issue still exists.

I turned of moving finished torrents to another folder, and the torrents now keep seeding when they're finished downloading.

It also seems that µTorrent with that settings "let's go" of the files when I stop the torrents; i.e. the files aren't locked anymore.

Link to comment
Share on other sites

this problem started with build 18581 (using XP SP3)

Remove and -> Delete .torrent and Data only deletes .torrent file and when I manually try to delete the data file I get a

Windows Error telling me the file cannot be deleted because it is being used by another process, which I found out is µtorrent itself because once closed, I can delete the files no problem.

In conjunction I noticed quite a bit of memory missing in action which turned out to be the files I'm trying to delete but are kept in limbo by µtorrent. All missing memory is restored when I manually delete the files after closing down µtorrent.

Link to comment
Share on other sites

Is anyone else having this problem:

I'm using win7 x64 and had build 18304 and after changing my modem to a netgear cvg834g, every time utorrent is running I'm having constant dns timeouts - the router firewall is reporting thousands, tens of thousands of lan-side udp floods.

I updated to current build 18581 but no luck, only apparent change was I previously had max halfopen set to 7 (same as for emule) and it uped that to 400 (I thought win7 premium max was 15 and ultimate was 25?), but still no luck, despite the max halfopen fix; I changed it back to 7 - still no way to use anything dns related.

Closing utorrent clears the problem - same as disabling the router firewall, but I would rather not have to do that :/

Do you need any extra info (settings file, etc.)?


Link to comment
Share on other sites

You're overloading your router's firewall with a lot of traffic. :P

uTorrent uses UDP for traffic now, and your firewall is incorrectly thinking it's a flood. The only solution is to turn off the router's firewall, or at least configure it to not try to filter UDP.

Link to comment
Share on other sites


You mean this:

http://www.tribler.org/trac/wiki/Khashmir - Broken implementation? Emule/kad don't cause any problems.

Also, I only have one torrent file running with 0 dht s/p, 99% peer ex.,1% local discovery, so only node discovery remained, but disabling dht just didn't work, either.

To sum it up:

Setting upnp tcp only - didn't work;

Blocking utorrent udp-out on windows firewall adv settings - no go, still getting udp floods at the router;

All the above plus no dht - still no go; :(

Link to comment
Share on other sites

Confirming the report by bjoer751.

If you go and press "Remove Torrent", the torrent is removed from the list but the file on the hard-drive stays locked and cannot be touched (renamed\moved etc). Only once you close uTorrent does the grip gets released (and even that only after a second or so).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.

  • Create New...