Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 3.0 "Falcon" (32-bit) alpha 25207

Recommended Posts

I have the feeling that some menu points were switched with the newest version. Under File the first option used to be "Add torrent", now it's "Save default skin colors". That's annoying. I click on file and then on the first menu option to add a new torrent, but nothing happens. Well, of course not, there is another (unnecessary?) option.

Could you please change that back to the way it was?

Share this post


Link to post
Share on other sites

'm new to this forum, so I hope i'm not posting this on the wrong forum.

I'm using a batch script, run every time utorrent finishes downloading a torrent with the 'run program' option. The batch gives the command to copy downloaded files to another folder with robocopy (windows build in transfer tool) with an /M option (When robocopy copies a file, it unchecks 'file is ready for archiving', so it only copies the file once). The problem i'm having with utorrent 3.0 is that it recently something changed, and now it automatically rechecks file is 'ready for archiving' in the torrent folder after a couple of seconds (something that didn't happen a couple of weeks ago).

Is there anything i can do to overcome this problem?

Thanks in advance

Share this post


Link to post
Share on other sites
Streaming does not work at all. The latest version of VLC, Windows 7 and uTorrent 25137. After starting the download regular video and clicking the Play button, the video stream, there is the remaining amount of time equal to the time of downloading the entire file. Playback starts only after downloading the entire file. The initial part of the file is not loaded first. So it should be? What's the point playback stream? In fact, it's just playing the downloaded file. I thought I could run the video almost immediately after beginning to download and complete the download is already in the process of viewing. Please, make a normal play stream!

Same there. Streaming is broken in latest build.

Share this post


Link to post
Share on other sites
My system consistently shows 100% CPU usage non-stop since upgrading to the latest build 25137.

Same here. But 100% of a single core on a quad core CPU. Hence, shows 25% in task manager.

Share this post


Link to post
Share on other sites
And the cateogry is still reverting to 'all torrents' even if i only select a label when i hit F7 to close the sidebar. It's REALLY annoying.

This is intentional (and not a new change at all), so you never get stuck in another view with the sidebar disabled.

Share this post


Link to post
Share on other sites
And the cateogry is still reverting to 'all torrents' even if i only select a label when i hit F7 to close the sidebar. It's REALLY annoying.

This is intentional (and not a new change at all)' date=' so you never get stuck in another view with the sidebar disabled.[/quote']

I don't think anyone was ever really 'stuck' (Unless you can point me to some examples). I don't like the side bar, I don't need the side bar. It's a waste of space. Only sometimes will I even use labels, and when I do, it's for the EXPRESS purpose of handling things like screen-shots and videos, where I don't have lots of torrents cluttering things up.

I don't often say this, but the decision is stupid. Really, REALLY stupid, with a capital 'Stup'

And if it's not new, then how come this is the first I've seen of it? Considering it's my default setup, i'd notice it right away.

Share this post


Link to post
Share on other sites
And the cateogry is still reverting to 'all torrents' even if i only select a label when i hit F7 to close the sidebar. It's REALLY annoying.

This is intentional (and not a new change at all)' date=' so you never get stuck in another view with the sidebar disabled.[/quote']

I don't follow you. How could you become stuck in another view? Wouldn't you just be able to re-open the sidebar to change views?

Share this post


Link to post
Share on other sites

Well, what we saw happening was that users would accidentally disable the sidebar and get stuck in another view without knowing how to get back. But we implemented this sometime last year. Definitely not new.

Also, new 3.0 up. This one should hopefully be a lot more stable than the previous release.

Share this post


Link to post
Share on other sites

Seems working at first sight. When will we be able to change the order of the tabs (files, info, trackers, peers, etc.)?

Share this post


Link to post
Share on other sites

I don't want to rise that sore subject but utorrent consumes RAM no matter the caching settings (windows cache disabled both on reading and writing) when downloading huge files (like bd rips).

Share this post


Link to post
Share on other sites

Installed latest 25150

The "Find Content" window doesn't show anything just blank white even after it shows downloading app.

Apps also similarly showing blank white screen even though next to Apps it says (2 Installed) which were of "Get Started" and "Find Content"

Share this post


Link to post
Share on other sites
Well, what we saw happening was that users would accidentally disable the sidebar and get stuck in another view without knowing how to get back. But we implemented this sometime last year. Definitely not new.

Must be. Because I did some screenshots just last week, where the old behavour was in place.

Having the category window closed, and only one label selected is my prefered layout. When I upgrade, it goes back to showing all, with the category window. Thus, I have to reset it each time. I'd have noticed if this 'wasn't new'.

You're basically promoting an 'ignorance first' design aethetic, which isn't a good route to go down. If you MUST go down it, why not take a clue from Vuze, and have 'beginner' and 'advanced' modes. beginner can behave as you seem to like, and even block access to the advanced settings (which as you and I have both seen over the last 5-6 years, is a much greater source of problems, than someone not remembering to press F7.

Share this post


Link to post
Share on other sites
New in build 25150:

Missed status icons in download list.

statusiconindllist.th.jpg

bye

Setting it to *true shows the downloading icon. However, setting it to "false" changes the downloading icon to numbers in either ascending or decending order when you click on the "#" icon.

Share this post


Link to post
Share on other sites
I don't want to rise that sore subject but utorrent consumes RAM no matter the caching settings (windows cache disabled both on reading and writing) when downloading huge files (like bd rips).

Furthermore, the downloading now seems extremely slow. It stays below 10 kb/s. It was ok 3 builds back. So I don't know if it is seeding issues or the ISP throttling my speed or cache issues ? I have tried turning cache on and off, makes no difference. The speed is still extremely slow.

Share this post


Link to post
Share on other sites

Why is the window that opens after opening a torrent minimized by default? I have to click the button everytime I add a torrent now to see what is included in the torrent. This is annoying. :(

Can I change this back to the way it was for years?

Share this post


Link to post
Share on other sites

1) Status Icon in DL-list

New in build 25150:

Missed status icons in download list.

statusiconindllist.th.jpg

bye

gui.show_status_icon_in_dl_list was available in previous builds, too.

But I liked it being placed in the "Name" column.

It was much more comfortable than in "#" column (now).

I vote for returning it back to "Name" column like in this uTorrent 2.2.1 screenshot on the main page:

http://www3.utorrent.com/images/home_promo_win_2_2_b.jpg

Or at least for making an extra option, so that user can choose where to show this DL icon, e.g. something like this: "gui.show_status_icon_in_name_column"

2) One more degradation in the latest builds:

uTorrent doesn't remember "Add new torrent" dialog size now. If you download many torrents with big number of files, you'll be tired of resizing this initially small window every time in order to select the needed files.

And the "More" button can be placed on the right top corner - this will save at least 60 more pixels.

utorrentaddnewtorrentdi.th.png

Share this post


Link to post
Share on other sites

On clicking on Find Content this is the error that is shown in Logger

[2011-03-31 18:47:18] Script Error: line=138 char=412 code=0 message=Access is denied.

url=btresource://3609FC884502A1DF0AA5D9D160C827BB1BD51FC9/packages/jquery.min.js

And on clicking Apps the errors are (2 lines)

[2011-03-31 18:49:40] Script Error: line=159 char=23 code=0 message=Unable to get value of the property 'language': object is null or undefined url=btresource://DADC6E156485529178AD96DD503321DE39C1BED5/packages/apps-sdk/bt.js

[2011-03-31 18:49:40] Script Error: line=5113 char=4 code=0 message=Access is denied.

url=btresource://DADC6E156485529178AD96DD503321DE39C1BED5/packages/jquery.js

Share this post


Link to post
Share on other sites
New in build 25150:

Missed status icons in download list.

statusiconindllist.th.jpg

bye

Setting it to *true shows the downloading icon. However' date=' setting it to "false" changes the downloading icon to numbers in either ascending or decending order when you click on the "#" icon.[/quote']Ok, thanx.

This new feature isn't mentioned in changelog.

bye

EDIT: I can't rename torrent if # column is enabled

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.