Jump to content

Error: Access is denied.


Recommended Posts

Part of a NHL community, with private trackers.

My ratio is currently 2.75 on there, so I know thats not a problem.

Cannot download or upload

redownloaded torrent

restarted uTorrent

restarted the computer.

had uTorrent 1.8.3 and downloaded the new one 1.8.4 and still having problems.

I read the FAQ before posting this, but still having problems.

Don't have google or MSN Desktop, Roxio Media Manager, Nero Scout, and AVG7.

Tried doing the media indexer thing. regsvr32 /u shmedia.dll

"Failed to load"

Then tried picture index. regsvr32 /u shimgvw.dll

"was loaded but the entry-point was not found"

Any ideas why this is not working or how to fix it. Please and thankyou.

Link to comment
Share on other sites

Make sure you have the correct NTFS permissions on the directory you're trying to download to -- make sure the directory is not read-only, and that your user account owns the directory, or is allowed to write to it.

As well, please provide us with your list of running processes (get both):

a) get HijackThis from www.trendmicro.com, run it, view the log, and post the contents here

B) get Process Explorer from www.sysinternals.com, run it, Ctrl+D (to show the lower DLL pane), select the µTorrent process from the list, Ctrl+S (and save the list somewhere you'll find easily -- like the Desktop), then post the contents of the saved process list in the .txt file here

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...