Jump to content

3800HGV-B Gateway won't foreward and I am going insane!!!


Recommended Posts

I got ATT U-Verse. It comes with a 3800HGV-B Gateway-Hardware Version:

2700-100531-006,Software Version:

- I am hard wired to it.

-No WiFi connection involved.

-I was connectible with my ATT DSL connection before the changeover.

-I used PFConfig. I tried both versions of the 3800HGV-B listed under routers and the Portforeward support assures me that they are setting me up correctly.

-I have the same Utorrent settings ect that I had that worked. My computer name is correct and the port is correct.

-I have tried several ports.

-I set up my router/gateway manually several times.

-I have no other routers connected.

-I have spent the past 13 days going back and forth with Portforeward's excellent support guy without success. This is like having a conversation with someone on Mars since it takes one to three days to get the reply.

I have read and dried as much of the things in the Utorrent and Portforeward forums as I was comfortable with.

What can I try? There must be hundreds or thousands of these out there. Someone must have done this before! Save my sanity please!!!

Link to comment
Share on other sites


Thanks. I have used PFC to try to configure using the 2 versions of that router. I have tried manually with the router,s settings experimenting with different settings.Here is a cut and pasted version of the exchange between PFC's te die and myself. Sorry for the length I did edit out a lot.


Here are the settings. They are correct as far as I can tell but I am somewhat ignorant of the details. The internet address is the same as the one I get from whatismyipaddressand I have checked this regurlarly. Some of the information does not match that on a Belarc Adviser printout but I am not sure if that matters. Here is the Belarc info

Auto IP Address: / 24


Dhcp Server:

Physical Address: 00:19:D1:7F:39:5B

Networking Dns Server:

tedie tincupchalice1a@hotmail.com It looks like your ports are setup correctly from my end. Go ahead and log in to your router manually and double check that your ports are forwarded.

To log into your router, type your router's ip address into your browser's address bar and press enter.

In your router, navigate to the Port Forwarding section and look for the entries that we have created in there.

If your ports are indeed forwarded, then double check that you have forwarded the correct port, and that your P2P software is not randomizing its port on startup. 2009-10-21 21:15:28

tincupchalice1a@hotmail.com tedie OK. Here you go.

---=== MAIN INFO ===---

INTERNAL IP address:


EXTERNAL IP address:

---=== OTHER INFO ===---


Description: Intel® PRO/1000 PL Network Connection - Packet Scheduler Miniport


Primary WINS:

Secondary WINS:

Adapter Name: 8E5F4200-51C9-4482-90D5-D22D9C4A7195

---=== ipconfig ===---

Windows IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : gateway.2wire.net

IP Address. . . . . . . . . . . . :

Subnet Mask . . . . . . . . . . . :

Default Gateway . . . . . . . . . :

---=== tracert ===---

Tracing route to google.com []

over a maximum of 3 hops:

1 26 ms 1 ms 1 ms

2 27 ms 23 ms 23 ms

3 27 ms * 25 ms

Trace complete.

2009-10-20 12:21:40

tedie tincupchalice1a@hotmail.com Hey there,

I have an idea as to what could be causing your trouble.

I need to see a little of your network info.

Please follow these steps to send me the information that I need.

In PFConfig-> Go to Tools-> Network Info

Once PFConfig finishes gathering the information, please click the Copy All to Clipboard button.

Now, please just paste it into a message here.

That should give me all of the information that I need.

tincupchalice1a@hotmail.com tedie I just tried shutting down my Comodo firewall and checked to be sure Windows firewall is still off. I have tried this in the past also.. I have also tried making U torrent a trusted application. I do notice that there is no activity for the listening port. Which is the one I am using. Comodo has worked with utorrent and my past 3 routers without a problem. What next?

Rob 2009-10-19 05:58:28

tedie tincupchalice1a@hotmail.com This information that you sent me leads me to believe that your router has been properly configured:

Device Allowed Applications Application Type Protocol Port Number(s) Public IP

core2quad PF1 - TCP 50000-50100

PF2 - TCP 44200

PF3 - UDP 50000-50100

PF4 - UDP 44200

It is very possible that you might be running into a firewall problem.

Please disable any firewalls that you are running on your computer and try your connection again. Keep in mind that Windows has a firewall built in to it that you can disable in the Control Panel, by clicking on the Firewall icon.

Also note that some software firewalls, such as Norton, will keep blocking incoming connections even when disabled. Some users have had to uninstall Norton in order to get their forwards working. 2009-10-18 20:54:46

tincupchalice1a@hotmail.com tedie OK I tried a number of routers and none of them made Torrent connectible. 2009-10-17 15:12:26

tincupchalice1a@hotmail.com tedie Hi

I tried both similar routers and neither worked . The 2 similar routers may have improved things a bit but neither made me connectible.

Rob 2009-10-17 05:07:47

tedie tincupchalice1a@hotmail.com We have seen a router very similar to that one in the past, and have most likely already added support for it.

It could be that your router is already supported but the supported list has a different firmware version than your router. You might want to try running PFconfig with the available firmware versions listed for your router. Look for other routers listed that have similar names. Most routers only have 3 or 4 firmwares listed, so this should not take you more than a couple of minutes and might solve your problem right away.

Go ahead and try all in the list. If you don't find one that works for you then let us know and we will add support for your router.

Also, if you don't want to try them all then just let me know and I will be happy to work with you and find one that works.

If you do find one that works then let us know and we will add your router to the PFConfig list. 2009-10-16 20:33:55

tincupchalice1a@hotmail.com tedie


Sorry to add these aditional notes but they may tell you something. I hope I did not screw anything up but I went into the router system and set up an allowed application. I can ul and dl at a good rate now but am still not connectable. Utorrent now works after shutting down and restarting but I still am unconnectable. When I returned and checked my router settings I found both mu manual exception and another older one probably from the Portforeward system after I found the right password.Cpoy appended below. Now all I need to do is get Utorrent to consider me connectable.



Current Settings: Custom

Device Allowed Applications Application Type Protocol Port Number(s) Public IP

core2quad PF1 - TCP 50000-50100

PF2 - TCP 44200

PF3 - UDP 50000-50100

PF4 - UDP 44200 2009-10-15 20:06:12

tincupchalice1a@hotmail.com tedie Found 4302591283 on case. Tried it and it certainly made the modem updater work harder! Still not connectible though. I may need to wait for the firmware # updated in PF>? 2009-10-15 16:51:05

tincupchalice1a@hotmail.com tedie I can log in manually

If Firmware=Hardware then here it is. If not let me know.

Model: 3800HGV-B Gateway

Serial Number: 200919046947

Hardware Version: 2700-100531-006

Software Version:

Key Code: 52HP-2374-2262-22AT-F2BQ

It did pick the correct router address. I checked.

The problem may well be the password. I will try to find out what it is and change it. I bet that fixes it.



2009-10-15 16:04:34

tedie tincupchalice1a@hotmail.com I need to ask you a couple questions to clear things up a bit. Please answer these questions with as much detail as possible. If you don't know the answer to any of these questions that is fine, I'm just trying to get as much info as I can.

- Can you log in to your router manually?

- Do you know your router's exact firmware version? If you can log in to your router, it is usually listed on one of the routers pages.

- What user name and password do you use to log in to your router manually? Sometimes your ISP sets these for you, sometimes you get to choose them. If you purchased your router at a store other than your ISP and have not changed them, then they are most likely still the default values.

- What is your router's ip address? PFConfig should determine this automatically, but we want to make sure that it is picking the correct value. If you are not sure how to determine this, I can give you instructions.

After you have determined all of this information, you might want to make sure that you have told PFConfig the correct info as well. You can update your router username and password in PFConfig by clicking Tools->Enter Router Username and Password if you want to change them. 2009-10-14 21:40:15

tincupchalice1a@hotmail.com tedie Hi

I have additional information to add. Since the last note I have found that downloading or uploading on new torrents will not begin unless I update my router. It seems as if it will not work unless I actually select the router from the tools menu and go through the select router routine first. Odd!


Rob 2009-10-14 09:10:51

tincupchalice1a@hotmail.com tedie Hi.

I just had ATT U-Verse installed. I am no longer connectible with Utorrent. I was before with ATT DSL.I have located my router/modem and it is a 2 wire 3800 HGV-B. There are 2 of them listed I tried both. I have correctly input the IP of the 2wire and the password and user name

Thanks 2009-10-13 17:13:27

tincupchalice1a@hotmail.com tedie tincupchalice1a@hotmail.com has uploaded a new debug log via uaerrorlog. 48407.txt 2009-10-13 17:00:50

tedie tincupchalice1a@hotmail.com Hey Rob,


Settings from ATT/2wire router under broadband-details

View Broadband Link Details



DSL Connection Details

DSL Line (Wire Pair): RJ-11

Protocol: G.993.1

Downstream Rate: 19200 kbps

Upstream Rate: 2048 kbps

Channel: Interleaved

Current Noise Margin: 30.5 dB (Downstream) Not Available

Current Attenuation: 17.3 dB (Downstream) Not Available

Current Output Power: 13.1 dB (Downstream) -16.1 db (Upstream)

DSLAM Vendor Information: Country: {0x00} Vendor: {ALCB} Specific: {0x8100}

Internet Connection Details

Connection Type: Direct IP (DHCP or Static)

Internet Address:

Subnet Mask:

Default Gateway:

Primary Domain Name Server:

Secondary Domain Name Server:


Maximum Transmission Unit (MTU): 1500

Gateway Ping: Successful

DNS Communication: Successful

Configuration Server Post: Successful


Some info from Belarc

Computer Profile Summary

Computer Name: Core2quad (in WORKGROUP)


ntel® PRO/1000 PL Network Connection

primary Auto IP Address: / 24


Dhcp Server:

Physical Address: 00:19:D1:7F:39:5B

Networking Dns Server:

Sorry for all the stuff but I hope it contains what we need. I ca not figure out how to add a screnshot to this post but I can perhaps PM or email them if you wish.


Link to comment
Share on other sites

  • 2 weeks later...


Sorry for the late reply but I have been away. I have wondered about the double NATed part. I am connected through a 2wire modem/gateway 3800HGV-B that functions as modem and wireless router. My PC is wired to it. My laptop is connected wirelessly. Both were connectible before and both are not now. The laptop serves as a control. There is no other hardware involved and I have tried both without software firewalls even though they worked with their firewalls before. Could the 2wire unit have 2 routers? Could there be another router somewhere in the U-verse distribution hardware that serves my neighborhood? Has anyone here successfully set up a U-verse system?

I will se if I can test for double NAT meanwhile I would love to hear from someone who has U-verse and is connectible.\Thanks

Link to comment
Share on other sites

No, there's only the 1 router inside the modem-router. But the configuration of it may also require disabling SPI and other firewall-like features. :(

Clearly you're getting a real internet ip on the external (WAN) side of the modem

EXTERNAL IP address: 99.71.x.x

Your ROUTERS IP Address:

...is a bit strange to not be at -- but this is probably intentional on your part.

Make sure your computer's LAN ip address ( is what the port forwards on the modem-router point to.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...