Jump to content

Localhost:##### works, but nothing else


Recommended Posts

I am trying out the WEBUI, very excited about it.

I have utorrent installed, and its working like a charm. Very good download/upload speeds. so I downloaded the zip file and placed it in the appropriate folder (pasted the correct link in Run and pulled the folder up).

I turned on WEBUI access in the Preferences, and from the coumpter running utorrent I can open Google Chrome and enter http://localhost:#####/gui/ and it will pull up the WEBUI. So I quickly ran and tried that from another computer on the same network, no go. I then tried (my internal IP) and, no go. So i went back to the host computer and tried and strangley I get nothing. If i go to it pulls up my router configuration screen, so I have the right interal IP.

I have also tried http://98.24.##.###/:#####/gui/ from outside my network, no go (the 98.24.##.### is my external IP). I even tried signing up with No-IP.com to see if that would help, and I still cant get in.

I actually don't care to much about being able to access it from outside my network, But I want to use the host comuter as a Torrent Box (it stays on all the time), but I dont want to have to physically go to the host computer everytime I want to download a torrent.

Link to comment
Share on other sites


* http://98.24.*.*:*****/gui

Also your router will have a different IP from your computer. To test from another computer on the same network, first go on the computer with the webui'd utorrent and press Windows key + R> "cmd /k ipconfig /all" (no double-quotes), find that computers IP Address. That should work from that computer and another computer on the same network unless you have some firewall issues. It'll probably be something like so*****/gui

Link to comment
Share on other sites

Thanks for the info on the computers IP address, rather than the routers... that is probably my issue. I will go home at lunch and try that.

Just FMI - Should I bee able to type say (with representing the computers IP address that I get from running the command you described) from the host computer in Chrome and get the same WEBUI as I did when using localhost:#####/gui?


Thanks for the suggestion, that was my problem the whole time. Just to clairfy for anyone having the same issue:

If you can access the WEBUI from the host computer using http://localhost:#####/gui/ but cannot access it any other way (local or outside your network) then you are probably using the IP address of the Router, not the computer. Please check the IP address of your host computer using the method above.

In order to access it from outside the network you need to make sure that your port is forwarded on your router to the computer IP address not the routers IP addres (sounds like a, DUH, but it confused me).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...