Jump to content

ATTN: Belkin Pre-N F5D8230-4 Router users


Recommended Posts

Just thought I would let anyone that has the F5D8230-4 router know what I found while searching online.

"The Belkin F5D8230-4 only supports 253 connections -- so make sure that your BitTorrent client is configured so that is does not open more than 100 connections otherwise BitTorrent will LOCK-UP the Router forcing you to reboot."

Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply
  • 2 weeks later...

Is this why I have a yellow network light for a bit that then goes red? I have read through the forum and used the portforward.com site to set up my static IP and to set up port forwarding for my actiontec modem and belkin routers with no trouble there. But I STILL get the red network light.

So heres where I am:

Network type: DSL (ISP - MSN through qwest [AZ])


Software Firewall: ZoneAlarm (free version, to poor to pay for it right now)

Hardware Firewall: Whatever may be in the Belkin router or Actiontec modem

Portforwarding: for router and firewall EXACTLY as outlined at portforward.com

ISP traffic shaping: Unknown

Router model: Belkin F5D7320-4

Modem model:Actiontec GT701-WG

Port that utorrent is set to: 32145 (randomly picked this, also tried several others too)

I have spent a considerable amount of time going through manuals, helpfiles and tutorials, and STILL get a red light for this, I have tried using Azerus and get the same problems. I used one of those online port probes that sniff a specific port and they all come back as unable to detect. If someone would please point me in the right direction, that would be killer.

Link to comment
Share on other sites

I had considered the fact that it may be ZA giving me a problem, so I tried running utorrent with ZA shutdown, and got the same results (red network indicator). Will uninstalling ZA actually make a difference? And what about the fact that I have the Belkin router with a model number before F5D8230-4?

Link to comment
Share on other sites

Uninstalling ZA didn't change anything. >_<

I still keep getting that cursed red network light even with no firewall at all. My current setup is DSL line>Router>compy. I get internet service just fine like that, I need to have the router setup because I live in a multi-user environment (my brother and myself). Getting really frustrated with this, I have been trying so hard to tweak my setting so this will work :(

Link to comment
Share on other sites

Well, whatever the problem is that I am having, I seem to be doomed to the red light of...doom. Anyway, I seem to be getting download speeds of between 45 and 130 kB/sec and up speed of between 35 and 120 kB/sec. As far as I know this is a decent set of speeds. Could someone inform me if this is normal speed or am I suffering slower than usual speeds?

Link to comment
Share on other sites

  • 4 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...