Jump to content

Port Forwarding not working at all


godalan

Recommended Posts

Hello there I need help:

I have the windows 7 ultimate original. Ok here we go, I put my IP to static, I created an exeption both on Windows 7's firewall and on comodo's firewall, I forwarded the right port as explaned on the portforward.com website, my router is DI-524 D-Link, my moden is D-link 500b and I have a DSL conection

The problem is, the little yellow triangle is still saying that something is wrong with my conection, I did the test and it always came back negative for the port I'm using, I tried all i know and it seems not to be working

The router is Wireless but I'm conected thru the wired LAN on the back

My speed is quite low right now, I have no idea on how to fix it, but I'm sure that it have something to do with the new Router never had this issue before buying it, but since I have to Share my conection with other parts of the house now getting back to my "shark" router is not an option

Any help will be appreciated

Link to comment
Share on other sites

Since I don't know exactly what "octets" means I'll just post the whole thing:

MAC Address 00-1E-58-15-83-A5

Connection DHCP Client Connected.

Remaining Lease Time 13:06:17

IP Address 10.1.1.2

Subnet Mask 255.0.0.0

Gateway 10.1.1.1

Domain Name Server 10.1.1.1

PS 10.1.1.1 is my moden's IP

So do I have to port forward it on the moden too?

EDIT: I tried turning off both my firewalls and it was of no help, damn! Would be so easy if it just work!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...