Jump to content

RSS History


Recommended Posts

1. Use the "?" button on your filter and make sure you see the torrent in the list

2. if not - try - *stargate?sg* .

3. Also - make sure you have deleted the *corrent* torrent from history. Sometimes there are a few of them there...

(Firon: I think history should have more info - like the feed name, so people will be sure of what is what)

Link to comment
Share on other sites

The problem is not with the settings apparently as that had no changes.

So I've tried to delete the filter and create a new one, and it found a match and started the download; however, when I tried to re-download it after deleting the torrent and its download history, the problem came back. Looks like I have to create new filters if I want to re-download.

Sure sounds and feels like a bug to me.

Windows XP SP2 with patched TCP/IP.

Thank you for your assistance, folks... :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...