Jump to content

Helper association missing after Migrating to Windows 7


Recommended Posts

After migrating to Windows 7, and downloading 1.8.5, I get the following message when invoking the download torrent from ThePirateBay:

"C:\Users\BOBPOY~1\AppData\Local\Temp\Michael_Jackson-Greatest_Hits-2009..4979040.TPB-1.torrent could not be opened, because the associated helper application does not exist. Change the association in your preferences."

The association (.torrent with uTorrent) appears to be correct in the Windows 7 file preferences, so I'm not sure what more to do.

I can still copy the url location and paste it directly into the uTorrent page, but it's a small hassle and I would like to correct the problem.


2 hours later:

P.S. I tried FAQ 11, but was unable to remove the association in Firefox. however, after fooling around for a while, I tried it again and the association worked and uTorrent responded. So, it is resolved but I don't know how or why.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...