Jump to content

red arrows when downloading and seeding ?


Recommended Posts

hey all - i tried downloading some stuff off tpb and saw that im getting red arrows while downloading & seeding. (DWNLD COMPLETED AND SEEDING, RED ARROWS & ALL)

checked the suggestions here http://www.bootstrike.com/Articles/BitTorrentGuide/ (ALL GOOD)

and ran a test downlod'n something here http://torrent.ubuntu.com:6969/ (NO RED ARROWS)

also checked by downloading someth'n from mininva (AGAIN NO RED ARROWS)

i clicked on torrent and selected "update tracker" - still nothing.

could it be someting to do with TPB?

or some setting i might be overlooking?

Link to comment
Share on other sites

thanks for that Switeck,

i will check that out for sure - but right now i dont even know what im doing up.

aside from my buzz its a little late and it was a pretty long day i will check that stuff out though - thanks!

i had been away from the computer for a while after i portforwarded. i mean - i portforwarded > tried again > still red arrows. i let it be since it was obviously still seeding. went away from the computer to go & watch the hangover (pretty f'n funny BTW).

when i came back arrow was blue & still seeding. i dont know that was weird.

man i just fell off my char - i gettaget off this thing!

im check'n that Troubleshooting Guide for sure.

thanks for chiming in!


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...