Jump to content

utorrent 1.8.5 stops working with 1 tracker


Recommended Posts

any idea why one tracker would stop working with utorrent. it works fine for other users on the tracker. i started using another client and it works fine. i uninstalled and removed all utorrent data and started from scratch yet the problem still occurs. I get "the operation timed out" when connecting to this one private tracker.

i have changed ports and ip addresses and still have the same issue.

any ideas as i am clueless now.


Link to comment
Share on other sites

its just an issue i have with settings or something got corrupted. i just can't figure it out. the tracker is allowed as i talked to the admin and they ban very few clients and utorrent is not one of them.

does the uninstall remove 100% of the utorrent settings/files? does utorrent store any info anywhere else other then the appdata folder? and the exe installed location?

Link to comment
Share on other sites

I also have an issue with the last update of uTorrent 1.85 (17091), (not sure if it's a final or rc3)

This build of uTorrent doesn't seem to like SSL connections anymore

I always have 1-2 torrents(Out of 6) with the 'updating' status like .. forever..

Didn't happen with 17056, so It must be an issue related to the 'fix':

'More strict https connection state management for halfopen accounting'

I have tried increasing the number of 'half open connections' and allowing that URL into the trusted sites(I'm told uT uses Win-IE SSL libraries)


It's NOT a Win7 issue, tried it on Vista32 and it did the same thing

I have captured its network traffic with a network monitor, and it seems for me that once a torrent is in 'updating' state, it doesn't send any new announce connections outside

Every older or newer(betas)builds seem to Work just fine.

Thanks in advance.

Link to comment
Share on other sites

ah interesting i didn't think about that. how do you download an older version so i can test this out?

more specifically how do i get an older 1.8.5 version? the 1.8.4 seems to work where as 185 does not. but it used to work. so if i can get an older 185 i hope my problem will be solved.

Link to comment
Share on other sites

  • 2 weeks later...

If you're talking about the ~300 build number difference, understand that that number only refers to the number of revisions in the µTorrent source code repository, and the code repository is shared between a bunch of µTorrent builds (Mainline BitTorrent, µTorrent 1.8.5, 2.0, 2.1, µTorrent Mac 0.9.2, 0.9.3). Any changes for any of the builds will increment the revision number.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...