Jump to content

Firewall or Port Forwarding Problem


teedee74

Recommended Posts

Never had previous problems with uTorrent until my router died and i bought a new one, Huawei EchoLife-HG520i. Followed some forums to open the port but still get nothing downloading. Using Windows Firewall with uTorrent in the list of exceptions.

Unsure now if it is the Firewall. Can't find any documentation to tell me to do something else with the router.

Any advice appreciated folks.

Link to comment
Share on other sites

I'm using my Nokia 6233 as a modem . Should it be my router ? if not , what should be my router ? if it's my router , How can i configure it ? and How to know router user name and router password ?

My u Torrent client is also not configured properly , because in the below bar i rarely can see the button green , because it appears red circle or the yellow triangle . But even though I'm still apple to download torrents . Where should be the problem ?

Thanks

Link to comment
Share on other sites

Think I'm using static address on the router. Not too clued up about IP addressing so any suggestions what I should put in there welcome. Can't find anything apart from the URL attached which I followed and still doesn't influence downloads.

http://portforward.com/english/routers/port_forwarding/Huawei/EchoLife-HG520i/Echolink.htm

Right now I have 6 items queued up with many seeds and peers available on each, none connected though/nothing downloading. I Put port 65501 in uTorrent and also in mv PvC on the router but port not forwarding.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...