Jump to content

Help! Unable to download or seed torrents.


Recommended Posts

UTorrent has been working fine for me up until one week ago. When I startup UTorrent, my one torrent is blue but quickly turns red and does nothing. The box with the green check is just grey (it usually has a green check in it) but when I click on it it checks my port and tells me the port is open and accepting connections. Either odd thing. My torrent is shows a status of downloading but nothing is going on. The Seeds and Peers fields will not populate. I know this is an active torrent because I tested it on BitComet. I love UTorrent and don't want to change so hopefully I can get this fixed.

One more thing I was running version 1.8.4 when UTorrent stopped working. I thought the version may have been obsolete so I downloaded version 1.8.5. It still didn't help. I also removed UTorrent completely and reloaded version 1.8.5 and it still didn't help.

I am not using a firewall and peerguardain is set to allow UTorrent. I've also tried using it with both peerguardian and my antivirus (BitDefender) turned off and had no luck.

Anyone have any thoughts as to what is going on? Thanks.

Link to comment
Share on other sites

Here's what the trackers look like for the torent

[DHT] waiting for announce...

[Local Peer Discovery] working

[Peer Exchange] working

http://bt1.cdres.cn:12345/announce hostname not found 1m 56s

http://exodus.desync.com:6969/announce hostname not found 2m 5s

http://tracker.bittorrent.am:80/announce hostname not found 1m 57s

http://tracker.openbittorrent.com:80/announce hostname not found 2m 1s

http://tracker1.torrentum.pl:6969/announce hostname not found 2m 2s

http://www.h33t.com:3310/64e1a76b3361af950420c2b948ee89e4/announce hostname not found 2m 0s

http://www.h33t.com:3310/announce hostname not found 1m 59s

I'm not a new user. I've been using UTorrent with no problems for quite some time. The problem started a week ago, I've been connected for a week and the trackers just keep updating but can't find the hostname. I tried both the test torrents and I have the same problem with them. I haven't make any changes,updates,installations etc to my computer within the last week so I don't think that's the problem.

I should also mention I can download torrents from other clients. The problem is just on UTorrent and your sister client BitTorrent.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...