Jump to content

Can't seed, slow internet.


Recommended Posts

I have a 100mb connection, I can download fine or at least reach speeds around 6mb. Though i cant seed at all and whenever i use Utorrent my internet freezes up and becomes really slow.

I successfully opened the UT port for my Netgear router but the problem remains. The network icon goes from green to orange.

Does anyone have a clue? I would really apriciate it!

Here is exakt speed : http://www.speedtest.net/result/624283786.png

Link to comment
Share on other sites

Hmm this is really strange, now the port is not open.. Even though it was open before and it's still open when i check my router page...

I followed the instuctions on the page you linked and while my browsing speed changed slightly i still couldn't upload properly. Now i got 10kbs at the most for like 1 second. though before i could not upload at all.

Maybe i have some kind of port problem? does anyone have a clue? : /

Link to comment
Share on other sites

No don't think so.. Took the Glasnost test and everything worked.. : /

Anything ellse i can do?

edit : okey now i plugged in my cable directly into the internet jack but i have the same problem, So now i can determine that it isn't the router.

Right now my DL speed is 1,4Mb while my upload is 1,9kb and i have uploaded 0kb, what am i missing?

edit : I tried another torrent program called vuze but i had the same problem there, though it didn't slow down my internet at all so that was an improvement but i still could not seed.

Should i try patching TCPIP.sys? i really need some help :S.

Link to comment
Share on other sites

My settings

max upload rate: 8000 (same for alt when not downloading)

global max number connections: 160

max per torrent: 900

number of slots per torrent: 35

max active torrents : 80

max active downloads: 35

"seed while" ratio is 150 and the field to the right is set to 0

Upnp and NAT is off

Nothing on the "Bittorrent" tab is enabled except protocoll encryption

Advanced settings

bt connect speed *10

bt transp disposition *5

net max halfopen *4

Allso my OS is windows xp if thats of any help

Link to comment
Share on other sites


At 1st - use stable version of µTorrent from http://www.utorrent.com/downloads/complete?os=win .

At 2nd - test you upload speed http://www.dslreports.com/speedtest/

At 3nd - for optimal setting use Speed Guide (Ctrl+G). Here select your upload speed. Every other options will be set automatically. You will be sure that you did not make any bug on manual setting.

At 4th - set in Advanced net.max_halfopen to 2. System default is too small. (another alternative as DreadWingKnight ask for)

Throttling by ISP? Maybe, but now please do 4 points above. If they did not help you then we can say about throttling.

Link to comment
Share on other sites

Ive allready done those steps but nonetheless i did them again. Im starting to notice something, yesterday when i had 1,2mb download rate i had 90kb's upload. Now when i try i have 4 - 6mb download and a 200 - 400kbs upload..It seems to be in proportion somehow but the upload is quite week compared to the download.

maybe there is something im missing. There is only 10 peers on the file though..

Link to comment
Share on other sites


on the Czech sites of uTorrent we have preset "portable" version of uTorrent. It is often used by our users for quick diagnostic. Download link: http://www.utorrent.cz/dwn/utorrent-lite.zip

utorrent.exe - original uTorrent (older, but very stable and high performance)

utorrent.lng - language file (cs+sk only)

settings.dat - special preset configuration for testing

resume.dat - auto load of test torrent

ubuntu.torrent - test torrent

Download it. Extract into C:\uT. Run utorrent.exe. Add any torrent with high swarm. (If nobody download, you do not upload.)

Try it and write here your result.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...