Jump to content

Port open then not open then open etc.


Recommended Posts

Hey Gang!

I got uTorrent 1.8.4 operating with ZoneAlarm Firewall Pro 7.0.483.000!

I've followed all the tutorials and opened port 63268 which is the port I'm using with uTorrent, for both TCP & UDP!

When I start uTorrent the Icon at the bottom turns green every single time, and when I do the port forwarding test right after starting the program it always returns an OK result, saying that the port is open! But, several seconds after that if I repeat the test, suddenly the port is not open!

When I reload the test every once in a while it says that it's open, then a few seconds later it's closed again.... WTH???

Also the Icon at the bottom in uTorrent itself always stays green regardless of whether the open-port test fails or not.

I'm suspecting this might also be the reason I'm getting slow speeds!

Can anyone explain this strange phenomena? Does anyone know what the heck is going on? Could this be some bug in ZA? If so might it have something to do with the fact that I have an older version? Would upgrading to the latest ZA solve this?

Any help/theories/suggestions, would be much appreciated!




Ok I upgraded to ZoneAlarm Firewall Pro, but still getting the same problem! I even tried disabling the firewall altogether and it's exactly the same behavior.

How can the port be open one moment, and then closed the next without even the firewall running?! And no Windows Firewall is not on either... Also I don't have a router!

No firewall + no router = what's closing the friggin' port?!?!

Any Ideas?

Link to comment
Share on other sites

GTHK: That's wonderful advice but completely unrelated to my problem! As I said, I tried to disable the firewall altogether, and still got the same result, so it has nothing to do with the firewall at all.

Also I like ZA Pro firewall! It's light on system resources and works pretty well :P

Link to comment
Share on other sites

Ok, I uninstalled ZA completely, and before installing Comodo Firewall I tested it out again without any firewall installed what-so-ever (also made sure to turn off windows firewall which came on by default once ZA was gone). Still exactly the same problem! One moment the port is open, the next moment it's closed.

I have never used any YouTube setup guides to setup uTorrent settings. But even if I would have done that, that's still very a very vague and general hypothesis... could you maybe say what specific settings might be causing this to happen?

Although thinking about it, I don't really see how uTorrent settings, however misconfigured they might be, could possible cause this behavior... what possible setting could there be in uTorrent which would cause it to close it's own port arbitrarily?!

Also, I still don't understand how it's possible that if the test shows the port is closed, the icon in the bottom is still green indicating that there are no problems? Could the test be inaccurate?

Link to comment
Share on other sites

Same problem here on 1.8.4 & 5. Icon says all well, first test says port CLOSED, next says it is OPEN. Port forward checker from portforward.com says the port is fine. Upgraded to latest beta, which performs the test differently. Icon again says all well, but the test ALWAYS says the port is not open for forwarding. Have set it up in my router just fine, having followed the instructions on portforward.com to the letter.

Were it not for my slow download speeds, I'd suspect the test has a bug. Instead, I'm just plain confused :-(

Link to comment
Share on other sites

Although very frustrated, I feel a bit better knowing that I'm not the only one with this problem. I have tried everything I can think of to try and keep a port open, without success!!

I have added the uTorrent port to Norton 360 firewall as an exception, opened the port in my router manually and even tried a port forwarding program but the port continues to open and close without any apparent reason.

I'm convinced that the uTorrent test is not always correct. The file sharing sites I use tell me that my port is open and I am 'connectable' yet the uTorrent test tells me I'm closed....so who is right?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...