Jump to content

No Incoming Connections! Please help! have all info


Recommended Posts

I had no problems up until a few weeks ago.

Client: 1.8.5

Router: Actiontec MI424wr (fios router)

Firewall: Eset Internet Security

I have manually forwarded the ports in my router as a range for UDP and TCP. I have also added NEW rules in ESET interntet security TCP and UDP with the port range configured in the router. I have done countless hours of research all over the place and I am completely out of ideas. hopefully someone can chime in here and help me out.

Thanx in advance to anyone that can lend a hand.

Link to comment
Share on other sites

yes i have deleted the old firewall rules and created new ones. listening port? if u mean the port utorrent comes in on yes. nothing had changed a few weeks ago, and i tried everything. Since then i have changed from Nortons Internet Security to ESET Internet Security, i tried goin back to older versions of utorrent with no success. The only thing that changed up until i started taking more action was that utorrent had updated. another thing i should point out is that after the problem started i was able to get it back up by resetting my router back to factory settings a few times. worked for a while and then went back to No Connections. I suspect that may be the router i have another one on the way, should be here tom. i will updated when i receive it

Link to comment
Share on other sites

Ok so i got the new router today. same model Actiontec MI424WR rev D. I decided to take things a little further as i had the free time so i did a clean OS install from recovery partition so I am running basically a new, fresh computer. First things first i got rid of Norton's Internet security with the Nortons Removal Tool from the above link (thank you).

So now i have a clean install free of Nortons and no other security running (dumb i know but i wanna get this up before adding pieces to the puzzle), I got windows firewall off and router firewall set to minimum (accepting incoming and outgoing connections) I have set my pc to a DHCP delivered static address and forwarded the port for TCP and UDP for uTorrent and disabled UpnP port mapping and NAT pmp Port Mapping in uTorrent preferences and also disable the randomize port each start from the same section. still no results. I am sitting in a better situation now as i can dL and uL at normal speeds but still my uTorrent says not connectable (sometimes i get the green checkmark but upon checking if the port is forwarded its a no go i still get the error on the utorrent.com page. I have done everything possible to the extent of my knowledge and have done endless searches. I will include some further details of my setup so hopefully someone can spot something i have missed

OS: Vista Home Premium 32bit


Processor: AMD Athlon X2 64 (i do not have the issue some are having with this processor my speeds are just fine and stable... i can dL 2.3mbps from private trackers)

Router: MI424WR rev D

Hopefully someone can help me out, would be greatly appreciated

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...