Jump to content

uTorrent doesn't download... very confused about this


Recommended Posts

It's been a while since I've been here, but let me quickly get this through: since last weekend (not sure if it was on the advent of the 1.8.5 update... might be) I have not been able to download .torrents.

According to the Tracker, I'm "connected", so to speak. Uploading is fine; haven't had any issues there. But unfortunately, downloading is a no go.

I checked the speed guide to see if maybe it could be fixed there; no dice.

Router information isn't going to work considering I'm using a shared connection (and, for that matter, am "borrowing" the router connection). Though, I doubt that has anything to do with it.

I am currently out of ideas as to what it could be. Any suggestions?

Link to comment
Share on other sites

I've actually tried a good portion of what you've linked me to already. Not only that, I've tried the sites linked in there to test for connection speeds, and they're at 0.

I've checked the SLOW/INTERRUPTED INTERNET CONNECTION OR OFFLINE TRACKERS section, and nothing works there either.

I give up...

Link to comment
Share on other sites

Well, I believe it may be something to do with a closed port. Unfortunately, due to my situation, I'm unable to open it. However, this was just recent, and I've been having pretty decent speeds and such prior.

So, I honestly don't really know what's going on.

I will, however, provide what I can:

Changed values to what was mentioned in guide; changed them back afterwards.

Status: Yellow Triangle with "!"

[speed guide]

Upload: 36.0 kB/s

Connections (per-torrent) : 80

Max Active Torrents: 3

Upload Slots: 4

Connections (Global) : 230

Max Active Downloads: 2

net.max_halfopen = 8

Windows XP Home Edition (2002) Service Pack 3

Windows default firewall (exception for utorrent), AVG Anti-Virus Free Edition, SUPERAntiSpyware

I'm not sure what the router is, but I think one is NetGear and the other is Linksys. The Modem, I have no idea.

ISP... no clue (is there a way to check from my computer?)

Connection type: DSL

And that's all I know at present.

Link to comment
Share on other sites

I have the same problem here after the upgrade to 1.8.5. The only way i can bypass the problem is to close all the torrents that are complete and seeding so that only download torrent will be active. Otherwise if i have torrents that are uploading or even waiting to upload the downloads wont start.

Link to comment
Share on other sites

My settings are:

upload limit: 200kb/s

connections per torrent: 25

max active torrents: 10

upload slots: 5

connections (global): 50

max active downloads: 2

port: 61391

In order to get download to work i put utorrent to stop seeding when a file is 0% shared..which means immediately when a file is complete. If i set it to 100% i have to many uploads open but until all of my uploads are done and closed the downloads will just wait(note: they are not as queue-waiting but with a downloading status.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...