Jump to content

utorrent 1.8.5 errors on windows 7, 'running but not responding'


Recommended Posts

I've been running Windows 7 rc since 08/09, and had no trouble with utorrent until late October. Since then I've run utorrent successfully twice. At all other times I receive the error message:"Utorrent running but not responding." The same trouble occurs with my Bittorrent app (Open then crashes within seconds; doesn't respond, and then after force-quitting, the "Utorrent running but not responding" inevitably appears)

My server/router hasn't changed, and I've tried running the program (s) on another server/router, only to find myself in the same quagmire ...

I've tried many fixes, but nothing so far has worked. these include:

1. Running utorrent in different compatibility modes (xp, vista, xpsp2/sp3) - didn't work

2. Uninstalling software downloaded around that time, most recently a beta panda cloud antivirus - nope

3. Expanding user permissions; giving all users both read and write privileges within utorrent - nope

4. Turning off firewall - nope

5. Adjusting firewall settlings - nope

6. Reinstalling utorrent - nope

7. Reinstalling bittorrent - nope

Am I missing something obvious?

Between August 09 and late October 09 utorrent ran beautifully on my Windows 7 RC, so I'm wondering if this could have something to do with either a windows or a utorrent update ...

I've read the faqs, and this is my last hope. Would it be helpful to try an earlier version of utorrent -- and, if so, which one

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...