Jump to content

uTorrent stops downloading after running a while


Recommended Posts

Have had uTorrent installed and running without trouble on Windows 7 for months. For about the past month, however, I've been having problems with it. When I first start it up it works like normal, downloads and uploads at proper speeds. After it's been running for a while, if I add any new torrents they do not start to download. The status displays as downloading, but it doesn't connect to any peers or seeds and stays at 0%. The number of Peers and Seeds will display, but it does not connect to any of them. The only way to make uTorrent start downloading is to exit and then restart uTorrent, at which point it then begins downloading again like normal.

I've tried recreating the firewall exception in windows firewall, tried resetting the router, I've tried resetting the settings back to the defaults, nothing has worked in stopping this behavior. I am using the most current version of uTorrent and the 1 mbit settings in the Conservative Settings guide. Any help would be appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...