Jump to content

uTorrent refuses to install! But I already had it on my computer!


Tozziie

Recommended Posts

This is very strange...

uTorrent was already an installed program on my vista computer and working fine. Until one day, I double-clicked the program to open it, like normal, and it requested to be installed. So I thought I must have accidentally clicked the update prompt and it was just needing to be installed, and went through the processes, then clicked install.

Nothing happened. My computer wasn't doing anything. It hadn't crashed, just nothing was happening.

I tried this a few times, I even tried to default-open it by starting a torrent, which usually automatically opens the program. But it went straight back to requesting to be installed.

So I uninstalled it completely from my computer and decided to start from scratch. Downloaded the installation exe from this website, and whenever I double-click, clear the security notification, an error message comes up, saying it's not a valid Win32 application.

wtf do I do?! AhhhH!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...