Jump to content

utorrent issues


bullwinkle

Recommended Posts

Used to work great! Downloaded newest utorrent version. Since then connection to swarm is difficult and speeds slowed way down. On installation, utorrent asked for new nvidia driver which i installed. Never heard of program asking this before. I got utorrent from the source not 3rd party. Is it possible malware did this? I restored system to previous safepoint and reloaded all old drivers which i had backed up. No change...any suggestions? Thanks

Link to comment
Share on other sites

Already removed it, and restored computer to earlier date image file. Still no go. On the bottom of utorrent screen it says "download limited" just to the left of where it tells you how many DHT nodes there are. I have tried another client, and it works fine....I figure something is haywire in Utorrent config, but everything is ok there.....It never lost connectivity, but I am not able to connect to a single peer, where there may be 60 or so. I cannot connect to but a few leeches and my DL speed is typically something like 8kb/hr. I checked speedguide.net and am getting close to 600mb downspeed.

Also, tried reverting to earlier version of utorrent thinking latest may be buggy...

I may try deleting and cleaning references in registry, then reloading. Any advice would be appreciated.

I have used utorrent awhile and cannot for the life of me figure out what is wrong...Bullwinkle

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...