Jump to content

General web download error


Recommended Posts


I have a problem with general web download in utorrent. I first notices it a few weeks ago when utorrent stopped downloading rss feeds. I can open the feeds in my firefox but utorrent fails to download them. I then found that adding torrent by url (instead of downloading the torrent file with my browser and opening with utorrent) doesn't work as utorrent is unable to download the torrent files itself. Finally, I found that I can't upload new torrent files through the webUI as well. Using magnet links also fails.

I've tried to completely disable my eset firewall and real-time protection as well as peerguardian2 but that did not help. I upgraded from utorrent 1.8.5 to the new utorrent 2 beta but the problem persists.

If I download the torrent file with my browser and open it in utorrent, utorrent can download the torrent just fine. The problems seems to be limited to simple web operations from within utorrent.

I've tried to track the packets with wireshark and found that the request packet goes out just fine and utorrent gets a the TCP ACK packet back from the remote server, but the http response fails to arrive at my computer and after a while I get a TCP FIN packet and utorrent declares a timeout.

I'm connected to the internet through an ADSL router-switch box and I manually configured port forwarding for utorrent's ports. I don't think there's a problem there since, again, downloading the rss feeds and torrent files works just fine in my firefox.

any ideas?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...