Jump to content

will not connect


Recommended Posts

You're probably blocked from using anything other than email and HTTP web browsing there. :(

Try slow speed section of 1st link in my signature.

Also, in 2nd link use no higher than 384 kilobit/sec upload settings.

Encryption-wise, you might get better results doing this:


or this:


(NOTE: Those settings were a special case for a wireless ISP, so understand them before you try them!)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...