Jump to content

problem filtering an RSS feed using the "Not:" field


aerotive

Recommended Posts

I have utorrent set to download some shows using a single RSS feed, and that part works fine. It's the only RSS feed that I use. There are many shows in it, it's a personalized favorites-style feed that I have set to only download 720p versions of shows. However this feed includes not only individual episodes but also entire seasons, and I don't want to download whole seasons. So in the "Not:" field in the RSS downloader, I have the following text:

*complete*|*WEB*|*Season*|*BluRay*

This doesn't work as seasons containing those terms are are still downloaded. I've tried several other variations, including not using asterisks, changing the filter to use the decoded name, putting only one term in the Not: field, etc. Nothing has worked. I've read through the FAQ on the torrent site that I use and some info here but have not gotten it to work. I currently use the latest 2.0 beta, but I had this trouble with the 1.8 line too. Anyone have a suggestion?

The other settings for this filter are:

Filter: *720p*

Quality: All

Episode number: unchecked

Filter matches original name: checked

Don't start downloads: unchecked

Give highest: unchecked

Smart ep. filter: unchecked

Minimum internal: Match always

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...