Jump to content

Tracker Problem


Recommended Posts

Hello, I hope some one can give me some insight on this problem I'm facing right now. Since I've been using utorrent I've never encounter a problem, its always worked as it should maybe the only thing is the bubble notifications not showing up but no big deal. Well yesterday morning I was downloading three torrents from a website I usually download they were downloading fine until it got to the last one and it simply didn't do any thing., it didn't show any seeds or peers as if the trackers were dead but I was told other people were able to download the same file. I also tried other torrents from other torrents sites some worked and other didn't and looks to me that some of the trackers show up as the following

invalid URL,

HTTP Error 404,

HTTP Error 403,

offline (timed out), Failure:

Requested download is not authorized for use with this tracker,

Failure: Torrent deleted or not in pool yet,

No connection could be made because the target machine actively refused it and

connection closed by peer

I know about Private trackers most of these are public ones also my ports are forward.

I'd like to mention that I'm using opendns and using sbc dsl. I have tried to change back to my isp dns but that didn't seem to work, could my isp be blocking the trackers. I hope some one can help me out thanks.

Edit: I tried going to one of the trackers website that doesn't work but I only get This webpage is not available, I tried using a Proxy Anonymizer website and was able to access the website.

Link to comment
Share on other sites

I am seeing this exact issue. I can't seem to connect to any trackers. It just started happening in the last couple of days as well. The only connections that I can make are with the DHT, Local Peer Discovery, and Peer Exchange. I am running utorrent with the basic xp firewall...nothing special.

Link to comment
Share on other sites

  • 3 weeks later...

Hi there,

i am using utorrent for my download.

the thing is i download content from office and the hostel where i live - both are having same proxy. the network is connected to www via a proxy which is common to both office pc and hostel pc. the thing is i can download content from office pc but the hostel pc shows offline timeout error for the trackers and the seeds are not shown (let alone connect). what might be the problem i dont understand.

please help me out because the hostel pc are more accessible 24 hours where i live.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...