Jump to content

bt.enable_tracker *true _ but something that i am missing/overlooking.


Recommended Posts

Here is my speedtest

router is SpeedTouch 585

TCP/IP patch - no

using avast!

My port is open (xxxxx)

utorrent Preferences(settings that are on are):

Connection; Add windows Firewall exception

BitTorrent; Enable Local Peer Discovery & Ask tracker for scrape information & Protocol Encryption - Forced & i am wondering about the "IP/Hostname to report to tracker:" Should that be my external or internal ip? / lochalhost?

I made my torrent:

Selected the folder and put the trackers in,

hxxp://xxxxxx.xx.xx.xxx:xxxxx/announce & http://localhost:xxxxx/announce

selected Start seeding and Private torrent.

The torrent shows up but it dosent register me as a seeder that is online i am in the 0(1) but not 1(1) in the seeds colum.

I hope i am getting this of my chest clearly and someone could help me out of the swarm and into seeding.


Link to comment
Share on other sites

I did not have a fixed ip so i got that sorted out and the other person that can see my torrent is a few hours away at his home it is not @ Lan. We can both see the torrent and it is just as if he cant connect to it.

I would like to connect through the internet.

How would i go about making the tracker not internal?

Link to comment
Share on other sites

I would really like to have my own little tracker.

About the public tracker, the tracker just keeps track of the torrent but dosent funnel the file through it, right? Mabe an obvious answer but i would like it confirmed.

Also i found one public tracker and the format he asks to add the tracker to the torrent is both an "udp://tracker:xx/annaounce and http://tracker:xx/announce" , i tried adding udp://localhost:xxxxx/announce to my tracker but it wont go online and i tried just using my external ip/DNS name but it wont go online.

I will try adding peer manually when he wakes up/i get a hold of him, as i dont know his ip:port nr.



Link to comment
Share on other sites

Atrack is not working for me, i have google app & python, when i create an application i can just see "Hello world!".

I have to find something more to read about Atrack / google apps / python and try to get it to work. Thanks for that.

Mabe if anybody has atrack here working could he/she point me in the right direction?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...