Jump to content

uTorrent is unusable


Recommended Posts

Recently I have had the problem where uTorrent goes right into a non-responding mode within 10 seconds of opening the program. This happens almost 100% percent of the time. And when it actually works, I am unable to open torrent files, gives me some error message saying uTorrent is already open but not responding.

I have tried reinstalling the program several times (at least a couple dozen) trying older versions that used to work--I even deleted all data associated with uTorrent, including all the files in the app data folder. I have tried running it with both my firewall and antivirus disabled. I have run a full system scan using multiple antivirus/anti-malware programs. I have done a hijack-this log and uploaded it to hijackthis.de, which reported everything as fine.

Everything else on my computer is working fine.

Please help, I'm really at a loss as to why this is not working.

EDIT: reinstalled, again, this time using version 1.8.2 (which I have tried in the past) and now it seems stable... for now. Still have no clue what caused all this though.

Link to comment
Share on other sites

Windows 7 64-bit

Windows Firewall

Avira Antivir

But like I said before, I had tried disabling both the firewall and antivirus, without success. And it has worked fine with both of them enabled in the past and is even working fine now.

I would still like to know what may have caused all this though.

Link to comment
Share on other sites

Nope, it just stopped working.

The only thing I did before it stopped working was a windows update and a did a full system scan with my antivirus witch found and removed a few things.

EDIT: I think I may have found out what was wrong. I think it might have been something in the registry. Before I got it working again, I cleaned my registry using ccleaner. Could that have caused the problem I was having?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...