Jump to content

An error 0x00000000 while opening the folder with downloaded files :(


Grau

Recommended Posts

Configuration of soft: Windows XP; SP3, uTorrent 2.0

I've got a folder, were all my downloaded via uTorrent files were saved. But suddenly, when i opened it - an error ocurred:

"The instruction at 0x00000000 referenced memory at 0x00000000. The memory could not be read?"

I tried to open some video file in a directory i remembered which was inside this folder in subfolder. The result was the same error, but via opening the video file. So i thought that it was the only bad case in windows and deleted that folder.

After this manipulation i downloaded the latest uTorrent 2.0 and installed it. Then i created a new folder, in another place of the harddrive, with another name. And all was ok, the folder "was working" correctly.

But for my happines, the same error occurred also in this path, few hours after :(

I think there is some connection between errors and uTorrent client, because such error occurs only in it's directiries :(

Link to comment
Share on other sites

No, thumbnails for a folder are disabled.

I want to focus that i've watch some downloaded video files, before the error appered.

So after suddenly-appered error all files and also a root folder has got such error while oppening. So i suppose it's a program error of uTorrent, because it appeared from no grounds. And before it all was ok with files and folders :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...