Jump to content

Port Problem


Recommended Posts

I have been using uTorrent for years now with no problems at all. I recently (yesterday) switched from Earthlink DSL (1.5 Mbps) to ATT (3 Mbps) and hooked up everything. Now uTorrent is showing a network problem (red !)

The only thing that has changed is my service provider and my modem. I have tried using a static ip, port forwarding through my router (DIR-625) and I have shut down the firewall on my modem (my Windows 7 firewall has uTorrent added as an exception as well). I have even tried a DMZ and uTorrent is still showing it blocked. It is also showing the red ! on my main desktop that is hooked up by a cable, so it is not my router or wireless.

Can anyone help me figure out why I am suddenly getting this network problem? It preventing my torrents from getting the speeds that they should. Am I missing some key setting in my modem configuration?



I figured it out, I needed to forward my IP through my AT&T modem and not my router and it took me a while to find the setting

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...